Subject: [sfc] FW: WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

From: <[email-masked]>
Date: Tue, 22 Jan 2019 16:41:03 +0000

Hi WG,

FYI, in BESS we have started the WGLC for draft-ietf-bess-nsh-bgp-control-plane.
Feel free to comment on our BESS mailing list.

Brgds,

Stephane, co-chair of BESS.

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, January 21, 2019 14:06
To: [email-masked]
Cc: [email-masked]
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-bess-nsh-bgp-control-plane [1].

This poll runs until *the 4th of February*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

We have several IPRs already disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-nsh-bgp-control-plane/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: John E Drake <[email-masked]>
Date: Tue, 22 Jan 2019 18:15:03 +0000

Support

Yours Irrespectively,

John

From: sfc <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, January 22, 2019 11:41 AM
To: [email-masked]
Subject: [sfc] FW: WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

Hi WG,

Brgds,

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Monday, January 21, 2019 14:06
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

Hello Working Group,

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-nsh-bgp-control-plane/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Dnsh-2Dbgp-2Dcontrol-2Dplane_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=oifxy1CR_X2hayuH1EkcDWSSp8V4FdL1Oerl8jOB2DM&s=34318ibANr-LqZDTzm-Bd9YqcsxUZcvdH-0TdvAWfCI&e=>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=oifxy1CR_X2hayuH1EkcDWSSp8V4FdL1Oerl8jOB2DM&s=mrKttt4H_ydmHvNXwUP6IjB_Dob2RaDE50KBJtuO0MA&e=>

Thank you.

Thank you.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 22 Jan 2019 19:19:14 +0000

Support

Thanks,
              Jim Uttaro

From: sfc <[email-masked]> On Behalf Of John E Drake
Sent: Tuesday, January 22, 2019 1:15 PM
To: [email-masked]; [email-masked]
Subject: Re: [sfc] WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

Support

Yours Irrespectively,

John

From: sfc <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, January 22, 2019 11:41 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] FW: WGLC, IPR and implementation poll for draft-ietf-bess-nsh-bgp-control-plane

Hi WG,

Brgds,

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

Thank you.

---

From: Keyur Patel <[email-masked]>
Date: Wed, 23 Jan 2019 14:46:20 +0000

Support,

Regards,
Keyur

Sent from my iPhone

On Jan 22, 2019, at 10:15 AM, John E Drake <[email-masked]<mailto:[email-masked]>> wrote:

Support

Yours Irrespectively,

John

Hi WG,

Brgds,

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

Thank you.

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc