Subject: Re: [sfc] draft-eastlake-sfc-nsh-ecn-support

From: Donald Eastlake <[email-masked]>
Date: Tue, 1 Jan 2019 16:26:09 -0500

Seasons Greetings

I spazzed in the file name in the message below, leaving out the "-nsh" so
I'm correcting that in this message. I'd like to renew my request to start
a WG LC. The draft is here
https://tools.ietf.org/html/draft-eastlake-sfc-nsh-ecn-support-02

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Sat, Nov 10, 2018 at 1:21 AM Donald Eastlake <[email-masked]> wrote:

> Hi,
>
> As discussed at the SFC meeting, I think draft-eastlake-sfc-ecn-support is
> ready for WG adoption and request that an adoption poll be started.
>
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  1424 Pro Shop Court, Davenport, FL 33896 USA
>  [email-masked]
>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 1 Jan 2019 16:50:50 -0500

Third time is the Charm. I mean a call for WG Adoption as in the first
message.

Thanks,
Donald

On Tue, Jan 1, 2019 at 4:26 PM Donald Eastlake <[email-masked]> wrote:

>> As discussed at the SFC meeting, I think draft-eastlake-sfc-ecn-support
>> is ready for WG adoption and request that an adoption poll be started.
>>
>> Thanks,
>> Donald