Subject: [sfc] Progressing draft-mirsky-sfc-pmamm

From: Greg Mirsky <[email-masked]>
Date: Mon, 20 May 2019 10:58:52 -0700

Dear Joel and Jim,
authors of draft-mirsky-sfc-pmamm believe that the draft, that defines how
the Alternate Marking (RFC 8321) technique can be used in SFC NSH, is
stable, and ready for the working group adoption. Much appreciate your
consideration to start the WG AP.

Best regards,
Greg

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 24 May 2019 14:17:49 -0400

This email starts the adoption call for draft-mirsky-sfc-pmamm 
(https://datatracker.ietf.org/doc/draft-mirsky-sfc-pmamm/).

Please speak up if you support or oppose adopting this document as a 
working group document.  Please provide reasons for that view.
Silence will not be considered consent.

The adoption call will end CoB 10 June 2019.

Yours,
Joel (and Jim

On 5/20/19 1:58 PM, Greg Mirsky wrote:
> Dear Joel and Jim,
> authors ofdraft-mirsky-sfc-pmamm believe that the draft, that defines 
> how the Alternate Marking (RFC 8321) technique can be used in SFC NSH, 
> is stable, and ready for the working group adoption. Much appreciate 
> your consideration to start the WG AP.
> 
> Best regards,
> Greg

---

From: <[email-masked]>
Date: Sat, 25 May 2019 10:06:16 +0800 (CST)

Hi SFC WG,

I support the adoption.

This document falls within the SFC charter on OAM work, and it provides a very useful tool on SFC performance monitoring.

Thanks,

Xiao Min

原始邮件

发件人：JoelM.Halpern <[email-masked]>
收件人：Greg Mirsky <[email-masked]>;Service Function Chaining IETF list <[email-masked]>;
日 期 ：2019年05月25日 02:16
主 题 ：[sfc] Adopting draft-mirsky-sfc-pmamm

Yours,
Joel (and Jim

> your consideration to start the WG AP.

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 28 May 2019 07:52:25 -0700

Hi Joel, Jim, et al.,
I support the adoption of the draft-mirsky-sfc-pmamm as one of its
co-authors. The document proposes the allocation of a new field in NSH in
support of the Alternate Marking method [RFC8321]. Using the new field the
AltMarking in SFC NSH allows efficient calculation of performance metrics
including packet loss, latency, jitter and residence time for SFF and SF.

Regards,
Greg

---

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 29 May 2019 10:09:13 +0000

Dear Joel, Jim and All,
I support the adoption of the this draft as co-author. The application of the alternate marking method to SFC NSH was also mentioned in RFC 8321 and enables efficient OAM Performance Measurements as expected in the SFC OAM draft.

Best Regards,

Giuseppe

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, May 24, 2019 8:18 PM
To: Greg Mirsky <[email-masked]>; Service Function Chaining IETF list <[email-masked]>
Subject: [sfc] Adopting draft-mirsky-sfc-pmamm

This email starts the adoption call for draft-mirsky-sfc-pmamm (https://datatracker.ietf.org/doc/draft-mirsky-sfc-pmamm/).

Please speak up if you support or oppose adopting this document as a working group document.  Please provide reasons for that view.
Silence will not be considered consent.

Yours,
Joel (and Jim

---

From: Cociglio Mauro <[email-masked]>
Date: Wed, 29 May 2019 14:31:19 +0000

Dear all.
I agree with Giuseppe and I support the draft adoption.
Regards.
Mauro
_____________________
Mauro Cociglio
TIM - Telecom Italia
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

-----Messaggio originale-----
Da: Giuseppe Fioccola [mailto:[email-masked]] 
Inviato: mercoledì 29 maggio 2019 12:09
A: Joel M. Halpern <[email-masked]>; Greg Mirsky <[email-masked]>; Service Function Chaining IETF list <[email-masked]>
Cc: Cociglio Mauro <[email-masked]>
Oggetto: [EXT] RE: [sfc] Adopting draft-mirsky-sfc-pmamm

Dear Joel, Jim and All,

Best Regards,

Giuseppe

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, May 24, 2019 8:18 PM
To: Greg Mirsky <[email-masked]>; Service Function Chaining IETF list <[email-masked]>
Subject: [sfc] Adopting draft-mirsky-sfc-pmamm

Yours,
Joel (and Jim

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Tal Mizrahi <[email-masked]>
Date: Thu, 30 May 2019 09:02:04 +0300

As a co-author, I support the adoption of this document.

Cheers,
Tal.