Subject: [sfc] Upcoming non-meeting

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 16 May 2019 15:25:12 -0400

Based on the lack of engagement on any topic on the mailing list, Jim 
and I do not see the likelihood that the SFC working group can make 
effetive use of a face-to-face session.

While we hope for more on-list engagement, we do not plan to ask for a 
slot fo teh working group at IETF 105 in Montreal.

Yours,
Joel (and Jim)

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 16 May 2019 15:40:20 -0400

And I apologize to the working group for the many typos in that message. 
  I wanted to get it out.  I should have taken the time to proffread.

Sorry.
Joel

On 5/16/19 3:25 PM, Joel M. Halpern wrote:
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>