Subject: [sfc] I-D Action: draft-ietf-sfc-oam-framework-07.txt

From: [email-masked]
Date: Tue, 18 Jun 2019 06:43:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Service Function Chaining (SFC) Operations, Administration and Maintenance (OAM) Framework
        Authors         : Sam K. Aldrin
                          Carlos Pignataro
                          Nagendra Kumar
                          Nobo Akiya
                          Ram Krishnan
                          Anoop Ghanwani
	Filename        : draft-ietf-sfc-oam-framework-07.txt
	Pages           : 19
	Date            : 2019-06-18

Abstract:
   This document provides a reference framework for Operations,
   Administration and Maintenance (OAM) for Service Function Chaining
   (SFC).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-oam-framework-07
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-oam-framework-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-oam-framework-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 18 Jun 2019 13:45:53 +0000

Hi,

Thanks to Mohamed, Adrian, and Greg for the great comments. This version addresses the same. Please review and let us know your thoughts.

Thanks,
Nagendra

On 6/18/19, 9:44 AM, "sfc on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    
    _______________________________________________
    sfc mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sfc

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 19 Jun 2019 14:11:49 +0900

Hi Nagendra, Authors,
thank you for your considerations of my comments and responding with very
expedient updates. I'll read the new version and share my feedback next
week.

Regards,
Greg

On Tue, Jun 18, 2019 at 10:45 PM Nagendra Kumar Nainar (naikumar) <
[email-masked]> wrote:

> Hi,
>
> Thanks to Mohamed, Adrian, and Greg for the great comments. This version
> addresses the same. Please review and let us know your thoughts.
>
> Thanks,
> Nagendra
>
> On 6/18/19, 9:44 AM, "sfc on behalf of [email-masked]" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>             Title           : Service Function Chaining (SFC) Operations,
> Administration and Maintenance (OAM) Framework
>             Authors         : Sam K. Aldrin
>                               Carlos Pignataro
>                               Nagendra Kumar
>                               Nobo Akiya
>                               Ram Krishnan
>                               Anoop Ghanwani