Subject: [sfc] Broken Link. -- IETF 87 - NSC

From: "Cesar Obediente (cobedien)" <[email-masked]>
Date: Sat, 15 Jun 2019 17:14:04 +0000

Hi

I was trying to look at the recording for BOF: Network Service Chaining BOF under this link

https://tools.ietf.org/agenda/87/

http://ietf87streaming.dnsalias.net/ietf/ietf874.m3u

But it is not working. Can someone please help me find the correct link.

Thanks

Cesar

-----------------------------------------

Cesar Obediente, CCIE 5620
Principal Systems Engineer
813-220-5736
[email-masked]<mailto:[email-masked]>
@cobedien
Blog: dcnextgen.blogspot.com<http://dcnextgen.blogspot.com>

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 17 Jun 2019 12:28:52 +0530

Hi Cesar,

Meetecho recordings:
http://ietf87.conf.meetecho.com/index.php/Recorded_Sessions#NSC

Unfortunately, links for the recordings are not working, CCing meetecho team!
But, we still have -

Slides: https://www.ietf.org/proceedings/87/nsc.html
Audio: https://www6.ietf.org/audio/ietf87/ietf87-potsdam1-20130729-1300-pm.mp3
(last 1 hour in this is NSC BoF)

Enjoy!
Dhruv

On Sat, Jun 15, 2019 at 10:44 PM Cesar Obediente (cobedien)
<[email-masked]> wrote:
> [email-masked]
> Blog: dcnextgen.blogspot.com
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc