Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-09

From: James Guichard <[email-masked]>
Date: Tue, 23 Jul 2019 13:27:43 +0000

Dear WG:

This email closes the WG LC for draft-ietf-sfc-oam-framework-09. The chairs have concluded that there is enough support to move this document forward for publication as an Informational RFC. Authors, please confirm that any IPR you are aware of has been declared.

Thanks!

Jim & Joel

From: James Guichard
Sent: Monday, July 08, 2019 9:15 AM
To: [email-masked]
Subject: RE: WG Last Call draft-ietf-sfc-oam-framework-06

Dear WG:

Before closing this WG Last Call, we (the chairs) would like to better understand the level of interest and commitment the WG has on progressing OAM work for SFC, starting with draft-ietf-sfc-oam-framework as a baseline. Please reply to this email with either support for the document, or non-support (we do not need this document). Silence does not imply support or lack thereof so please take time to state your opinions with a brief rational for support/non-support.

Thanks!

Jim & Joel

From: James Guichard
Sent: Tuesday, May 28, 2019 10:30 AM
To: [email-masked]<mailto:[email-masked]>
Subject: WG Last Call draft-ietf-sfc-oam-framework-06

Dear WG:

This message starts a new two week WG Last Call on advancing https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-sfc-oam-framework%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Ce47e5eb13f224f18c46408d6e378b2f7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946504868870205&sdata=lkKvAgmKik7lkqGANQpnIvBRdbjKAqYtzTUdTfB9f3Y%3D&reserved=0> for publication as an Informational RFC.

Substantive comments and statements of support for publishing this document should be directed to the mailing list. Editorial suggestions can be sent to the authors.  This last call will end on 11th June 2019.

Thanks!

Jim & Joel

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 23 Jul 2019 08:42:47 -0700

I am not aware of any IPR.

Thanks,
Anoop

On Tue, Jul 23, 2019 at 6:27 AM James Guichard <
[email-masked]> wrote:

> Dear WG:
>
>
>
> This email closes the WG LC for draft-ietf-sfc-oam-framework-09. The
> chairs have concluded that there is enough support to move this document
> forward for publication as an Informational RFC. Authors, please confirm
> that any IPR you are aware of has been declared.
>
>
>
> Thanks!
>
>
>
> Jim & Joel
>
>
>
>
>
>
>
> *From:* James Guichard
> *Sent:* Monday, July 08, 2019 9:15 AM
> *To:* [email-masked]
> *Subject:* RE: WG Last Call draft-ietf-sfc-oam-framework-06
>
>
>
> Dear WG:
>
>
>
> Before closing this WG Last Call, we (the chairs) would like to better
> understand the level of interest and commitment the WG has on progressing
> OAM work for SFC, starting with draft-ietf-sfc-oam-framework as a baseline.
> Please reply to this email with either support for the document, or
> non-support (we do not need this document). Silence does not imply support
> or lack thereof so please take time to state your opinions with a brief
> rational for support/non-support.
>
>
>
> Thanks!
>
>
>
> Jim & Joel
>
>
>
>
>
> *From:* James Guichard
> *Sent:* Tuesday, May 28, 2019 10:30 AM
> *To:* [email-masked]
> *Subject:* WG Last Call draft-ietf-sfc-oam-framework-06
>
>
>
> Dear WG:
>
>
>
> This message starts a new two week WG Last Call on advancing
> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-sfc-oam-framework%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Ce47e5eb13f224f18c46408d6e378b2f7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946504868870205&sdata=lkKvAgmKik7lkqGANQpnIvBRdbjKAqYtzTUdTfB9f3Y%3D&reserved=0>
> for publication as an Informational RFC.
>
>
>
> Substantive comments and statements of support for publishing this
> document should be directed to the mailing list. Editorial suggestions can
> be sent to the authors.  This last call will end on 11th June 2019.
>
>
>
> Thanks!
>
>
>
> Jim & Joel
>
>
>
>
>
>
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: James Guichard <[email-masked]>
Date: Tue, 23 Jul 2019 15:45:30 +0000

Dear WG:

Apologies but I seem to have missed this email in response to the WG LC ->  https://mailarchive.ietf.org/arch/msg/sfc/U0TJ1lGwzIAxjMTcMS4nBcoK1LY.

Authors, before the chairs close the WG LC and move the document forward for publication, can you please provide a response to the comments contained within the highlighted email.

Thanks!

Jim

From: sfc <[email-masked]> On Behalf Of James Guichard
Sent: Tuesday, July 23, 2019 9:28 AM
To: [email-masked]
Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-09

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

This message starts a new two week WG Last Call on advancing https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-sfc-oam-framework%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cffe242dae90b4e18bba808d70f7193ae%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636994852796389077&sdata=Ku140Q2pap0fRJ9ZFRSwHT163Ko1qkRo8CAjtCBIYos%3D&reserved=0> for publication as an Informational RFC.

Thanks!

Jim & Joel

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 24 Jul 2019 10:27:14 +0000

Hi, Jim and Joel,

I’m not aware of undisclosed IPR.

That additional email has also been responded to now.

THanks!

Carlos.

On Jul 23, 2019, at 11:45 AM, James Guichard <[email-masked]<mailto:[email-masked]>> wrote:

Dear WG:

Thanks!

Jim

From: sfc <[email-masked]<mailto:[email-masked]>> On Behalf Of James Guichard
Sent: Tuesday, July 23, 2019 9:28 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-09

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 25 Jul 2019 00:36:57 +0000

Hi Jim,
I am not aware of any undisclosed IPR.

Thanks
Nagendra

Sent from my iPhone

On Jul 23, 2019, at 9:28 AM, James Guichard <[email-masked]<mailto:[email-masked]>> wrote:

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel