Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-06

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 9 Jul 2019 00:49:31 +0000

Hi,

As a co-author of the draft, I support the document as it defines the framework that will help advance OAM development for SFC.

Regards,
Nagendra

From: sfc <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Monday, July 8, 2019 at 9:15 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-06

Dear WG:

Before closing this WG Last Call, we (the chairs) would like to better understand the level of interest and commitment the WG has on progressing OAM work for SFC, starting with draft-ietf-sfc-oam-framework as a baseline. Please reply to this email with either support for the document, or non-support (we do not need this document). Silence does not imply support or lack thereof so please take time to state your opinions with a brief rational for support/non-support.

Thanks!

Jim & Joel

From: James Guichard
Sent: Tuesday, May 28, 2019 10:30 AM
To: [email-masked]
Subject: WG Last Call draft-ietf-sfc-oam-framework-06

Dear WG:

This message starts a new two week WG Last Call on advancing https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-sfc-oam-framework%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Ce47e5eb13f224f18c46408d6e378b2f7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946504868870205&sdata=lkKvAgmKik7lkqGANQpnIvBRdbjKAqYtzTUdTfB9f3Y%3D&reserved=0> for publication as an Informational RFC.

Substantive comments and statements of support for publishing this document should be directed to the mailing list. Editorial suggestions can be sent to the authors.  This last call will end on 11th June 2019.

Thanks!

Jim & Joel

_______________________________________________ sfc mailing list [email-masked] https://www.ietf.org/mailman/listinfo/sfc

---

From: "Ashish Panda (aspanda)" <[email-masked]>
Date: Wed, 10 Jul 2019 07:22:16 +0000

Hi,

I have gone through the draft and support the document as it is in the right direction towards developing an OAM architecture for SFC.

Regards
Ashish

From: sfc <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Monday, 8 July 2019 at 6:45 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-06

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 10 Jul 2019 17:01:58 +0000

Hi,

With my apologies for not being more active in this issue and reacting before (too many other things have consumed my attention during the last weeks), this is to express my support for this document, and my interest in progressing OAM work for SFC, as an essential aspect for its applicability.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 08/07/2019, 14:15, "sfc on behalf of James Guichard" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Dear WG:

Thanks!

Jim & Joel

From: James Guichard

Dear WG:

Thanks!

Jim & Joel

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição