Subject: [sfc] I-D Action: draft-ietf-sfc-serviceid-header-03.txt

From: [email-masked]
Date: Thu, 08 Aug 2019 00:47:36 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Service Function Chaining: Subscriber and Performance Policy Identification Variable-Length Network Service Header (NSH) Context Headers
        Authors         : Behcet Sarikaya
                          Dirk von Hugo
                          Mohamed Boucadair
	Filename        : draft-ietf-sfc-serviceid-header-03.txt
	Pages           : 9
	Date            : 2019-08-08

Abstract:
   This document defines Subscriber and Performance Policy Identifiers
   Network Service Header Variable-Length Context Headers to inform
   Service Functions about subscriber- and service-related information
   for the sake of policy enforcement and appropriate service function
   chaining operations.  The structure of each context header is
   defined, their use and processing instructions by SFC-aware nodes are
   explained.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-serviceid-header-03
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-serviceid-header-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-serviceid-header-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 8 Aug 2019 08:06:56 +0000

Hi all, 

The only point we had in our to-do-list for this I-D is about integrity protection, but as per the discussion in Prague#104 (https://datatracker.ietf.org/meeting/104/materials/slides-104-sfc-sfc-chair-slides-01) no change was added to the draft. Having a generic mechanism seems more appropriate.

I'm currently discussing with Tiru about a first sketch of such generic mechanism. We hope to have something to share by September/October.  

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : jeudi 8 août 2019 09:48
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-sfc-serviceid-header-03.txt
> 
> 
>         Title           : Service Function Chaining: Subscriber and
> Performance Policy Identification Variable-Length Network Service Header
> (NSH) Context Headers
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt