Subject: Re: [sfc] WG Last Call draft-ietf-sfc-oam-framework-09

From: Ramki Krishnan <[email-masked]>
Date: Tue, 3 Dec 2019 22:48:25 -0800

Hi Tal, All,

I don't have any IPR in this area. Sorry for the delay.

Thanks,
Ramki

On Wed, Sep 4, 2019 at 4:33 AM Tal Mizrahi <[email-masked]>
wrote:

> Sam and Ramki,
>
> Will appreciate if you can respond to Jim's question regarding IPRs.
>
> Thanks,
> Tal.
>
> On Tue, Jul 23, 2019 at 4:28 PM James Guichard <
> [email-masked]> wrote:
>
>> Dear WG:
>>
>>
>>
>> This email closes the WG LC for draft-ietf-sfc-oam-framework-09. The
>> chairs have concluded that there is enough support to move this document
>> forward for publication as an Informational RFC. Authors, please confirm
>> that any IPR you are aware of has been declared.
>>
>>
>>
>> Thanks!
>>
>>
>>
>> Jim & Joel
>>
>>
>>
>>
>>
>>
>>
>> *From:* James Guichard
>> *Sent:* Monday, July 08, 2019 9:15 AM
>> *To:* [email-masked]
>> *Subject:* RE: WG Last Call draft-ietf-sfc-oam-framework-06
>>
>>
>>
>> Dear WG:
>>
>>
>>
>> Before closing this WG Last Call, we (the chairs) would like to better
>> understand the level of interest and commitment the WG has on progressing
>> OAM work for SFC, starting with draft-ietf-sfc-oam-framework as a baseline.
>> Please reply to this email with either support for the document, or
>> non-support (we do not need this document). Silence does not imply support
>> or lack thereof so please take time to state your opinions with a brief
>> rational for support/non-support.
>>
>>
>>
>> Thanks!
>>
>>
>>
>> Jim & Joel
>>
>>
>>
>>
>>
>> *From:* James Guichard
>> *Sent:* Tuesday, May 28, 2019 10:30 AM
>> *To:* [email-masked]
>> *Subject:* WG Last Call draft-ietf-sfc-oam-framework-06
>>
>>
>>
>> Dear WG:
>>
>>
>>
>> This message starts a new two week WG Last Call on advancing
>> https://datatracker.ietf.org/doc/draft-ietf-sfc-oam-framework/
>> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-sfc-oam-framework%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Ce47e5eb13f224f18c46408d6e378b2f7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946504868870205&sdata=lkKvAgmKik7lkqGANQpnIvBRdbjKAqYtzTUdTfB9f3Y%3D&reserved=0>
>> for publication as an Informational RFC.
>>
>>
>>
>> Substantive comments and statements of support for publishing this
>> document should be directed to the mailing list. Editorial suggestions can
>> be sent to the authors.  This last call will end on 11th June 2019.
>>
>>
>>
>> Thanks!
>>
>>
>>
>> Jim & Joel
>>
>>
>>
>>
>>
>>
>>
>>
>> _______________________________________________
>> sfc mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sfc
>>
>

-- 
Thanks,
Ramki

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 4 Dec 2019 07:10:03 -0800

I am not aware of any IPR related to this draft.

Sam

On Tue, Jul 23, 2019, 8:44 AM Anoop Ghanwani <[email-masked]> wrote:

> I am not aware of any IPR.
>
> Thanks,
> Anoop
>
> On Tue, Jul 23, 2019 at 6:27 AM James Guichard <