Subject: [sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

From: James Guichard <[email-masked]>
Date: Fri, 24 Jan 2020 14:55:01 +0000

Dear WG:

The 4 week WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/ has ended and although several comments were received, and a new version of the draft was published based upon those comments, the chairs do not feel that sufficient support has been expressed by the WG to move this document forward to publication. We recognize that the WG LC happened during the holidays and end of year madness, so are extending the WG LC for a further 2 weeks. Please indicate your support (or lack thereof with reasoning) on the mailing list during this WG LC extension so that we can move this document forward.

Thanks!

Jim & Joel

---

From: Dirk Trossen <[email-masked]>
Date: Fri, 24 Jan 2020 19:24:06 +0000

All,

I do support the publication of this document as an important extension. Apologies for not replying earlier to the LC due to several issues on my end.

Best

--------------------------------------------------
Dirk Trossen
Mobile: +49-15904451196<tel:-15904451196>(Preferred)
Email: [email-masked]<mailto:[email-masked]>

From:James Guichard <[email-masked]>
To:sfc <[email-masked]>
Date:2020-01-24 15:55:59
Subject:[sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

Dear WG:

Thanks!

Jim & Joel

---

From: Akbar Rahman <[email-masked]>
Date: Thu, 30 Jan 2020 14:56:12 +0000

Hello,

I also support progression of this draft especially as a useful feature for 3GPP cellular networks.

One small editorial suggestion would be to directly reference 4G and 5G cellular network applicability in the Abstract to highlight this important use for this feature.

Best Regards,

Akbar

From: sfc <[email-masked]> On Behalf Of Dirk Trossen
Sent: Friday, January 24, 2020 2:24 PM
To: James Guichard <[email-masked]>; sfc <[email-masked]>
Subject: Re: [sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

All,

Best

--------------------------------------------------
Dirk Trossen
Mobile: +49-15904451196<tel:-15904451196>(Preferred)
Email: [email-masked]<mailto:[email-masked]>
From:James Guichard <[email-masked]<mailto:[email-masked]>>
To:sfc <[email-masked]<mailto:[email-masked]>>
Date:2020-01-24 15:55:59
Subject:[sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

Dear WG:

Thanks!

Jim & Joel