Subject: [sfc] I-D Action: draft-ietf-sfc-serviceid-header-06.txt

From: [email-masked]
Date: Mon, 13 Jan 2020 22:23:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Service Function Chaining: Subscriber and Performance Policy Identification Variable-Length Network Service Header (NSH) Context Headers
        Authors         : Behcet Sarikaya
                          Dirk von Hugo
                          Mohamed Boucadair
	Filename        : draft-ietf-sfc-serviceid-header-06.txt
	Pages           : 10
	Date            : 2020-01-13

Abstract:
   This document defines Subscriber and Performance Policy Identifiers
   Network Service Header Variable-Length Context Headers to inform
   Service Functions about subscriber- and service-related information
   for the sake of policy enforcement and appropriate service function
   chaining operations.  The structure of each context header is
   defined, their use and processing instructions by SFC-aware nodes are
   explained.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-serviceid-header-06
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-serviceid-header-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-serviceid-header-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 14 Jan 2020 06:29:21 +0000

Hi all, 

The new version addresses the WGLC comments, particularly those from Donald, Qin, and Shunsuke.

A diff is available at: https://www.ietf.org/rfcdiff?url1=draft-ietf-sfc-serviceid-header-04&url2=draft-ietf-sfc-serviceid-header-06 

Cheers,
Behcet/Dirk/Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mardi 14 janvier 2020 07:24
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-sfc-serviceid-header-06.txt
> 
> 
>         Title           : Service Function Chaining: Subscriber and
> Performance Policy Identification Variable-Length Network Service Header
> (NSH) Context Headers
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Shunsuke Homma <[email-masked]>
Date: Fri, 17 Jan 2020 12:54:38 +0900

Hi authors,

Thank you for your great work! It looks good to me, and I support the adoption.

Regards,

Shunsuke

-----Original Message-----
From: sfc <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, January 14, 2020 3:29 PM
To: [email-masked]; Shunsuke Homma ([email-masked]) <[email-masked]>; Qin Wu <[email-masked]>;
Donald Eastlake <[email-masked]>
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-serviceid-header-06.txt

Hi all, 

Cheers,
Behcet/Dirk/Med

> [email-masked] Envoyé : mardi 14 janvier 2020 07:24 À : 
> [email-masked] Cc : [email-masked] Objet : I-D Action: 
> draft-ietf-sfc-serviceid-header-06.txt
> 
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
> 
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc