Subject: Re: [sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

From: <[email-masked]>
Date: Fri, 28 Feb 2020 08:47:05 +0000

Hi Jim and Joel,
thanks for that! The list has received several replies - and none of type 'not supporting' - to your kind call and think (now that another 4 weeks have passed) it is time now to proceed to move the draft to IESG!
Thanks a lot!
Best regards - on behalf of all co-authors
Dirk

From: sfc <[email-masked]> On Behalf Of James Guichard
Sent: Freitag, 24. Januar 2020 15:55
To: [email-masked]
Subject: [sfc] WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

Dear WG:

The 4 week WG LC for https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/ has ended and although several comments were received, and a new version of the draft was published based upon those comments, the chairs do not feel that sufficient support has been expressed by the WG to move this document forward to publication. We recognize that the WG LC happened during the holidays and end of year madness, so are extending the WG LC for a further 2 weeks. Please indicate your support (or lack thereof with reasoning) on the mailing list during this WG LC extension so that we can move this document forward.

Thanks!

Jim & Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 28 Feb 2020 10:58:33 -0500

Dirk, there is not a presumption that documents to which there are no 
objection go forward.  When we (as chairs / shepherds) send a document 
to the IESG, we include a statement about working group support.  If we 
can not say that the working group supports the work, the AD is likely 
to return it unopened.  Advancement requires actual support.

Jim and I can not make the working group care.  We can observe that if 
the working group does not care about basic elements, then maybe we 
can't publish anything.  That would be unfortunate.

Yours,
Joel

On 2/28/2020 3:47 AM, [email-masked] wrote:
> Hi Jim and Joel,
> 
> thanks for that! The list has received several replies – and none of 
> type ‘not supporting’ – to your kind call and think (now that another 4 
> weeks have passed) it is time now to proceed to move the draft to IESG!
> 
> Thanks a lot!
> 
> Best regards – on behalf of all co-authors
> 
> Dirk
> 
> *From:*sfc <[email-masked]> *On Behalf Of *James Guichard
> *Sent:* Freitag, 24. Januar 2020 15:55
> *To:* [email-masked]
> *Subject:* [sfc] WG LC for 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/
> 
> Dear WG:
> 
> The 4 week WG LC for 
> https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/ has 
> ended and although several comments were received, and a new version of 
> the draft was published based upon those comments, the chairs do not 
> feel that sufficient support has been expressed by the WG to move this 
> document forward to publication. We recognize that the WG LC happened 
> during the holidays and end of year madness, so are extending the WG LC 
> for a further 2 weeks. Please indicate your support (or lack thereof 
> with reasoning) on the mailing list during this WG LC extension so that 
> we can move this document forward.
> 
> Thanks!
> 
> Jim & Joel
> 
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>