Subject: [sfc] WG Adoption call for draft-rebo-sfc-nsh-integrity

From: James Guichard <[email-masked]>
Date: Thu, 4 Jun 2020 14:35:26 +0000

Dear WG:

Thank you for those that responded to the chairs previous email with respect to https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-rebo-sfc-nsh-integrity%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cfd774bf3e9f84a854f0508d80892a9bf%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637268773297941987&sdata=RyuUMav1EDRgSwYa3BeYZlES3YAHcohOhf9oS8Np%2BsE%3D&reserved=0>.

We would like to start an official WG adoption call concluding Thursday, 18th June 2020. Please indicate on the mailing list support (or not) for adoption of this document into the WG, with comments to help the chairs gauge consensus.

Thank You!

Jim & Joel

---

From: <[email-masked]>
Date: Thu, 4 Jun 2020 15:42:02 +0000

Hi Jim, all,

I support.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de James Guichard
Envoyé : jeudi 4 juin 2020 16:35
À : [email-masked]
Cc : [email-masked]
Objet : [sfc] WG Adoption call for draft-rebo-sfc-nsh-integrity

Dear WG:

Thank You!

Jim & Joel

---

From: Shunsuke Homma <[email-masked]>
Date: Fri, 5 Jun 2020 10:32:20 +0900

Hi Jim, all,

The document is useful and I support the WG adoption.

Best regards,

Shunsuke

On Fri, Jun 5, 2020 at 12:42 AM <[email-masked]> wrote:

> Hi Jim, all,
>
>
>
> I support.
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* sfc [mailto:[email-masked]] *De la part de* James Guichard
> *Envoyé :* jeudi 4 juin 2020 16:35
> *À :* [email-masked]
> *Cc :* [email-masked]
> *Objet :* [sfc] WG Adoption call for draft-rebo-sfc-nsh-integrity
>
>
>
> Dear WG:
>
>
>
> Thank you for those that responded to the chairs previous email with
> respect to https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-rebo-sfc-nsh-integrity%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7Cfd774bf3e9f84a854f0508d80892a9bf%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637268773297941987&sdata=RyuUMav1EDRgSwYa3BeYZlES3YAHcohOhf9oS8Np%2BsE%3D&reserved=0>.
>
>
>
>
> We would like to start an official WG adoption call concluding Thursday, 18
> th June 2020. Please indicate on the mailing list support (or not) for
> adoption of this document into the WG, with comments to help the chairs
> gauge consensus.
>
>
>
> Thank You!
>
>
>
> Jim & Joel
>
>
>
>
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: <[email-masked]>
Date: Fri, 5 Jun 2020 08:26:11 +0000

Hello WG,

I support the adoption of draft-rebo-sfc-nsh-integrity as a WG document.

Cheers,

Christian.

Dear WG:

Thank You!

Jim & Joel

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 5 Jun 2020 08:40:11 +0000

+1
;-)
Kind regards
Dirk

From: sfc <[email-masked]> On Behalf Of [email-masked]
Sent: Freitag, 5. Juni 2020 10:26
To: James Guichard <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [sfc] WG Adoption call for draft-rebo-sfc-nsh-integrity

Hello WG,

Cheers,

Christian.

De : sfc [mailto:[email-masked]] De la part de James Guichard
Envoyé : jeudi 4 juin 2020 16:35
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : [sfc] WG Adoption call for draft-rebo-sfc-nsh-integrity

Dear WG:

Thank You!

Jim & Joel

Thank you.

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Fri, 5 Jun 2020 12:13:34 +0000

I support adoption of the draft.

-Tiru

From: [email-masked] <[email-masked]>
Sent: Thursday, June 4, 2020 9:12 PM
To: James Guichard <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: WG Adoption call for draft-rebo-sfc-nsh-integrity

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
Hi Jim, all,

I support.

Cheers,
Med

Dear WG:

Thank You!

Jim & Joel

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 8 Jun 2020 17:26:23 -0700

Hi Jim and Joel,
I've read the draft It is an excellent document that addresses one of the
essential SFC NSH elements - data integrity and security. I support the
adoption of the draft by the WG.

Regards,
Greg

---

From: Daniel Migault <[email-masked]>
Date: Tue, 16 Jun 2020 12:08:22 -0400

I support the adoption of the document. I believe this is a starting point,
but I also believe that regular synch with the security community will be
needed to ensure the document goes easily to the IESG.

Yours,
Daniel

On Mon, Jun 8, 2020 at 8:26 PM Greg Mirsky <[email-masked]> wrote:

>> We would like to start an official WG adoption call concluding Thursday,
>> 18th June 2020. Please indicate on the mailing list support (or not) for

-- 
Daniel Migault
Ericsson

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 18 Jun 2020 11:30:08 +0530

Hi Jim & Joel,

I did manage to do a fast read of the I-D and consider it is in good
enough condition to be adopted by the working group. I will try to
provide a more substantial review as the document progresses.

Thanks!
Dhruv

On Thu, Jun 4, 2020 at 8:05 PM James Guichard
<[email-masked]> wrote:
>
> Dear WG:
>
>
>
> Thank you for those that responded to the chairs previous email with respect to https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/.
>
>
>

---

From: James Guichard <[email-masked]>
Date: Thu, 18 Jun 2020 12:21:08 +0000

Dear WG:

This email concludes the WG adoption call for https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-rebo-sfc-nsh-integrity%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C36f143a36bf1406e38c208d80894889b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637268781323360755&sdata=H5PnqKxHr5qURbiT%2Fv1rFmRGjK%2BT8L9xT%2FQPlyesEEA%3D&reserved=0>. The chairs believe there is enough consensus to accept this document into the WG and thank you to those who have expressed a desire to actively work on it.

Authors, please resubmit the document as draft-ietf-sfc-nsh-integrity-00.

Thanks!

Jim & Joel

From: James Guichard <[email-masked]>
Sent: Thursday, June 04, 2020 10:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption call for draft-rebo-sfc-nsh-integrity

Dear WG:

Thank you for those that responded to the chairs previous email with respect to https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-rebo-sfc-nsh-integrity%2F&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C36f143a36bf1406e38c208d80894889b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637268781323360755&sdata=H5PnqKxHr5qURbiT%2Fv1rFmRGjK%2BT8L9xT%2FQPlyesEEA%3D&reserved=0>.

Thank You!

Jim & Joel