Subject: [Sframe] SFrame agenda for 110

From: "Martin Thomson" <[email-masked]>
Date: Thu, 25 Feb 2021 14:30:24 +1100

It has been a little quiet here lately, but I understand that there are still people working.  The chairs would like your help with making the meeting at IETF 110 successful.

We have a 1 hour at 1530 (UTC+1) on Tuesday (2021-03-02).

The issue that seems most pressing is how the framework interacts with packetization and the way in which we decide what is and isn't protected.  It seems like we have made some progress in that area, but at the last meeting some people were not sufficiently happy with the current state of the documentation.

The chairs would like to spend our meeting time discussing this issue with the goal of resolving on a general strategy that can be documented in a framework document.

If you think that you can help us reach a resolution on this issue, we're seeking volunteers to lead the discussion.  It need not be a single person.

If there are other issues you would like discussed during the meeting, reply to this message with a request.  We will discuss what time we can make available.

For the chairs,
Martin

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Thu, 25 Feb 2021 15:36:00 +0800

>
> The issue that seems most pressing is how the framework interacts with
> packetization and the way in which we decide what is and isn't protected.
> It seems like we have made some progress in that area, but at the last
> meeting some people were not sufficiently happy with the current state of
> the documentation.
>

- A new draft has been submitted to AVTcore on the matter.I believe Sergio
could present it.

- I believe RichardB@Cisco has also made progress about MLS-Sfrane

- I did not have time to finish a full informal I-D by the 2/22 deadline,
but I have slides and drawings about the big picture, and I would be happy
to present them as a base for discussion.

---

From: "Martin Thomson" <[email-masked]>
Date: Fri, 26 Feb 2021 11:49:36 +1100

On Thu, Feb 25, 2021, at 18:36, Alexandre GOUAILLARD wrote:
> - A new draft has been submitted to AVTcore on the matter.I believe 
> Sergio could present it.

Maybe Sergio could start with a brief introduction of that work here as well.  I don't think that I'm subscribed to avtcore, so I completely missed any mention of that.  We might be able to find time for a presentation too.
 
> - I did not have time to finish a full informal I-D by the 2/22 
> deadline, but I have slides and drawings about the big picture, and I 
> would be happy to present them as a base for discussion.

We'll make sure to get you some time then.  Thanks Dr. Alex.