Subject: [sidr] new draft draft-manderson-sidr-geo

From: Terry Manderson <[email-masked]>
Date: Mon, 7 Feb 2011 17:46:07 -0800

All,

I have uploaded a new draft at
http://www.ietf.org/id/draft-manderson-sidr-geo-00.txt

The co-authors and I would appreciate your review and feedback. I expect to
be able to present this document in Prague and ask for WG adoption at that
stage.

Cheers
Terry

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 18 Feb 2011 13:50:01 -0500

> be able to present this document in Prague and ask for WG adoption at that

<co-chair-skiboot==on>
some feedback from the group here would be helpful:

o does this content help/hurt/etc SIDR work?
o does the content advance SIDR's goals?

Could we discuss this on-list prior the meeting in Prague please?
(less excitement in the in-person meeting)

(I'll take a stab at reading/commenting separately)
-chris
</co-chair-skiboot==off>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 18 Feb 2011 15:23:10 -0500

Chris,

IMO, co-authors may think differently: 

This draft is a little to the side of the main SIDR objectives.  It's not of direct use for adding security to routing.  It's more like the ghostbusters draft in that it uses RPKI signatures to associate metadata to routing information.  The main reason we thought it was appropriate for SIDR (as opposed to GEOPRIV, the other obvious candidate) was that this group has the expertise in evaluating proposed formats for objects signed under the RPKI.

--Richard

On Feb 18, 2011, at 1:50 PM, Christopher Morrow wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Randy Bush <[email-masked]>
Date: Sat, 19 Feb 2011 08:35:15 +0800

> o does the content advance SIDR's goals?

no and no

randy