Subject: [sidr] IANA considerations for repos-struct draft

From: Geoff Huston <[email-masked]>
Date: Thu, 17 Feb 2011 11:16:28 +1100

I believe that the action on me is to add an IANA considerations section to this draft stating

IANA is to create a RPKI repository name scheme register. The register is to contain the
filename extensions of RPKI repository objects. The registry's contents is to be managed
by IETF Review. The initial contents of this register is to include the following:
 
   Filename extension     RPKI Object
   .cer                   Certificate
   .crl                   Certificate Revocation List
   .mft                   Manifest
   .roa			  Route Origination Authorization

Are there other RPKI objects that should be added into this initial table?

Geoff

---

From: Sean Turner <[email-masked]>
Date: Wed, 16 Feb 2011 20:24:11 -0500

Hi,

.cer and .crl are already defined in RFC 2585 as part of the 
application/pkix-cert and application/pkix-crl registrations.  Can we 
just point there?

Do we need media type registrations for application/sidr-manifest and 
application/sidr-roa?

spt

On 2/16/11 7:16 PM, Geoff Huston wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Stephen Kent <[email-masked]>
Date: Thu, 17 Feb 2011 14:16:22 -0500

>Are there other RPKI objects that should be added into this initial table?

I think this list is fine. the ghostbusters doc can define the suffix
for its record type.

Steve