Subject: Re: [sidr] WG LC for draft-ietf-sidr-roa-validation-10

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 4 Feb 2011 09:37:43 -0500

There was a short intense discussion of the intended RFC status of this
draft and the draft draft-ietf-sidr-pfx-validate: Informational or
Standards.  As wg chair, I saw several opinions expressed (one of them
mine as wg member), none agreeing.

A query went to a handful of potential customers of this work
(implementers and operators), asking that if this issue mattered to them
they express their opinion on the list.

No opinion was expressed.

The on-list opinions varied too much to call wg consensus for change in
this matter.

Therefore no change in status is necessary in this draft or in
draft-ietf-sidr-pfx-validate.

The WGLC period concluded long ago. I am satisfied that the working
group consensus is that the draft is worthy of publication. I have
started the process of advancing the draft for publication.  Sorry for
the delayed notice to the group.

--Sandy, speaking with wg co-chair snood on

> -----Original Message-----
> From: Murphy, Sandra
> Sent: Thursday, November 18, 2010 12:02 AM
> To: [email-masked]
> Subject: WG LC for draft-ietf-sidr-roa-validation-10
> 
> 
> Geoff Huston has requested a WG LC for draft "Validation of Route
> Origination using the Resource Certificate PKI and ROAs".
> 
> The document and the draft version history are available at
> http://tools.ietf.org/wg/sidr/draft-ietf-sidr-roa-validation.
> 
> The Last Call will end Wed, 1 Dec 2010 (AOE).
> 
> As usual, please address all comments to the WG mailing list, and
> please be clear in your comments to this last call if you are
> supporting the document's submission to the IESG or if you are
> opposed. If you are opposed, please indicate why.
> 
> --Sandy, speaking with wg chair turban on

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 7 Feb 2011 12:37:25 -0500

I have had two requests for clarification of what I said below.

The roa-validation draft is currently "Intended status: Informational".
There will be no change, so it stays Informational.

The pfx-validate draft is currently "Intended status: Standards Track".
There will be no change, so it stays Standards Track.

Is that clearer?

--Sandy

> Sent: Friday, February 04, 2011 9:38 AM
> To: [email-masked]
> Cc: Murphy, Sandra
> Subject: RE: WG LC for draft-ietf-sidr-roa-validation-10
> 
draft-ietf-
> sidr-pfx-validate.
group
> consensus is that the draft is worthy of publication. I have started
the
> process of advancing the draft for publication.  Sorry for the delayed
> notice to the group.
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 Feb 2011 10:33:20 -0800

> There will be no change, so it stays Standards Track.

quite.  :)

thank you.  makes sense to me.

randy