Subject: [sidr] transfer of resources and the RPKI

From: Sandra Murphy <[email-masked]>
Date: Thu, 9 Jun 2011 15:22:43 -0400 (Eastern Daylight Time)

Transfer of resources (both intra-RIR and inter-RIR) has been a hot topic 
recently in the RIRs.  The RIRs have said that they are working on the 
process of accomplishing resource transfers wrt the RPKI.

I believe the work of the SIDR WG would be aided by a better understanding 
of how the RIRs are considering doing transfer of resources in the RPKI. 
Would you share your ideas with the WG?

This message is cc'd to the RIR staff who are my guess of the right people 
to answer the question.  If I've missed the right person, please excuse 
me.

--Sandy, speaking as wg chair

---

From: Alex Band <[email-masked]>
Date: Thu, 9 Jun 2011 21:40:13 +0200

Tim Bruijnzeels (lead RPKI software engineer and regular IETF attendee) should definitely be included. He is cc'd.

Cheers,

Alex

On 9 Jun 2011, at 21:22, Sandra Murphy wrote:

> Transfer of resources (both intra-RIR and inter-RIR) has been a hot topic recently in the RIRs.  The RIRs have said that they are working on the process of accomplishing resource transfers wrt the RPKI.
> 
> I believe the work of the SIDR WG would be aided by a better understanding of how the RIRs are considering doing transfer of resources in the RPKI. Would you share your ideas with the WG?
> 
> This message is cc'd to the RIR staff who are my guess of the right people to answer the question.  If I've missed the right person, please excuse me.
>