Subject: [sidr] send chairs your slides by Wed evening

From: Sandra Murphy <[email-masked]>
Date: Mon, 25 Jul 2011 19:33:55 -0400 (Eastern Daylight Time)

Slides for the presentations need to be uploaded to the meeting materials 
web site before the meeting.

Please do send the chairs your presentations by Wed evening.

It would be a good idea to check the meeting materials site to see that 
the slides you sent have been up loaded.

I will confirm when I upload slides I have received.

Chris Morrow is not going to be able to be here, so his ability to assist 
in uploads will be limited.

--Sandy, speaking as wg chair

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 27 Jul 2011 13:22:56 -0400 (Eastern Sommerzeit)

Hi Sandy,

  please find enclosed our slides for the RTR client implementation 
update.

Best regards
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

On Mon, 25 Jul 2011, Sandra Murphy wrote:

> Slides for the presentations need to be uploaded to the meeting materials web
> site before the meeting.
> 
> It would be a good idea to check the meeting materials site to see that the
> slides you sent have been up loaded.
> 
> Chris Morrow is not going to be able to be here, so his ability to assist in
> uploads will be limited.
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>