Subject: Re: [sidr] WG LC for draft-ietf-sidr-ghostbusters-06.txt

From: Rob Austein <[email-masked]>
Date: Thu, 04 Aug 2011 19:21:50 -0400

At Wed, 13 Jul 2011 19:35:11 -0400 (Eastern Daylight Time), Sandy Murphy wrote:
> 
> The chairs have received a request from the authors for a WG Last Call for 
> "The RPKI Ghostbusters Record", draft-ietf-sidr-ghostbusters-06.

I've read this draft and support it going forward.

FWIW, I've also implemented most of it, all but the VCard generation
and validation.  Our code does that too, but in a separate application
that I didn't write.

---

From: Warren Kumari <[email-masked]>
Date: Fri, 5 Aug 2011 10:56:33 -0400

Support.

On Jul 13, 2011, at 7:35 PM, Sandra Murphy wrote:

> 
> The chairs have received a request from the authors for a WG Last Call for "The RPKI Ghostbusters Record", draft-ietf-sidr-ghostbusters-06.
> 
> The document and the draft version history are available at: http://tools.ietf.org/wg/sidr/draft-ietf-sidr-ghostbusters
> 
> The Last Call will end Wed, 3 Aug 2011 (AOE).  This is three weeks instead of the usual two, because the IETF week will occupy people's time and attention.

Yes, the IETF week did indeed occupy my (notoriously fickle) attention and I completely forgot to weigh in before the official cutoff. 

> 
> As usual, please address all comments to the WG mailing list, and please be clear in your comments to this last call if you are supporting the document's submission to the IESG or if you are opposed. If you are opposed, please indicate why.

I am "supporting the document's submission to the IESG" -- I have read the draft, and it addresses and obvious need. 

Personally I would have thrown a bunch more stuff in the record, but then it would have ended up bloated and unusable, so I support it how it is...

W

> 
> --Sandy, speaking as wg chair, with wg chair snood on

Oooh, picture please?.... I lost my snood in the canal and have been looking for a replacement, preferably one with polka dots, a miniature short-wave radio, and a packet suitable for storing butter paddles, but it's really hard to find a good one these days...

> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>