Subject: [sidr] call for wg adoption of draft-turner-sidr-bgpsec-pki-profiles

From: Sandra Murphy <[email-masked]>
Date: Tue, 9 Aug 2011 16:47:14 -0400 (Eastern Daylight Time)

The working group has been requested to adopt 
draft-turner-sidr-bgpsec-pki-profiles as a working group draft.

The draft is available at 
http://tools.ietf.org/html/draft-turner-sidr-bgpsec-pki-profiles

Please respond to the list to say whether you accept this draft as a 
working group draft and are willing to work on it. Remember that you do 
not need to accept all content in a draft to adopt, as draft editors are 
required to reflect the consensus of the working group.

This call will end 23 Aug 2011

--Sandy, speaking as wg co-chair

---

From: Randy Bush <[email-masked]>
Date: Wed, 10 Aug 2011 08:01:32 +0900

> draft-turner-sidr-bgpsec-pki-profiles as a working group draft.

have read.  support as wg item.  will take up my confusions with author.

randy

---

From: Warren Kumari <[email-masked]>
Date: Wed, 10 Aug 2011 08:09:45 -0700

On Aug 9, 2011, at 1:47 PM, Sandra Murphy wrote:

> The working group has been requested to adopt draft-turner-sidr-bgpsec-pki-profiles as a working group draft.
> 
> The draft is available at http://tools.ietf.org/html/draft-turner-sidr-bgpsec-pki-profiles
> 
> Please respond to the list to say whether you accept this draft as a working group draft

Yes.

> and are willing to work on it.

Yes.

> Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the consensus of the working group.
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>