Subject: [sidr] wg adoption for draft-ymbk-bgp-origin-validation-mib and draft-ymbk-rpki-rtr-protocol-mib

From: Sandra Murphy <[email-masked]>
Date: Fri, 5 Aug 2011 14:25:54 -0400 (Eastern Daylight Time)

The working group has been requested to adopt
     draft-ymbk-bgp-origin-validation-mib
     draft-ymbk-rpki-rtr-protocol-mib

as working group drafts.

As these are drafts are so similar in topic, I am running the adoption 
call for both simultaneously.

Please respond to the list with your opinion as to whether you accept 
these drafts as working group drafts and are willing to work on them. 
Remember that you do not need to accept all content in a draft to adopt, 
as draft editors are required to reflect the consensus of the working 
group.

This call will end 19 Aug 2011

Those who anticipated this call for adoption and have already responded do 
not need to respond again.

--Sandy, speaking as wg co-chair

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Fri, 05 Aug 2011 21:53:24 +0200

as co-editor I support to work on this.

My current work seems to indicate that both drafts may even merge into one.
But we'll leat the WG speak up once I am done with the edits.

Bert

On 8/5/11 8:25 PM, Sandra Murphy wrote:
> As these are drafts are so similar in topic, I am running the adoption call for both simultaneously.
>
> Please respond to the list with your opinion as to whether you accept these drafts as working group drafts and are willing to work 
> on them. Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the 
> consensus of the working group.
>
> Those who anticipated this call for adoption and have already responded do not need to respond again.
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 8 Aug 2011 10:12:22 -0700

>    draft-ymbk-bgp-origin-validation-mib

Support.

>    draft-ymbk-rpki-rtr-protocol-mib

Support.

I am willing to review and provide input, but am by no means a MIB monkey, and so my review will be limited to content, not syntax…

W

> Please respond to the list with your opinion as to whether you accept these drafts as working group drafts and are willing to work on them. Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the consensus of the working group.
>

---

From: Michael Baer <[email-masked]>
Date: Mon, 08 Aug 2011 11:33:42 -0700

>>>>> On Fri, 5 Aug 2011 14:25:54 -0400 (Eastern Daylight Time), Sandra Murphy <[email-masked]> said:

    Sandra> The working group has been requested to adopt
    Sandra> draft-ymbk-bgp-origin-validation-mib
    Sandra> draft-ymbk-rpki-rtr-protocol-mib

    Sandra> as working group drafts.

    Sandra> As these are drafts are so similar in topic, I am running the adoption
    Sandra> call for both simultaneously.

    Sandra> Please respond to the list with your opinion as to whether you accept
    Sandra> these drafts as working group drafts and are willing to work on
    Sandra> them. Remember that you do not need to accept all content in a draft
    Sandra> to adopt, as draft editors are required to reflect the consensus of
    Sandra> the working group.

I support adoption of both (and am co-editing)

    Sandra> This call will end 19 Aug 2011

    Sandra> Those who anticipated this call for adoption and have already
    Sandra> responded do not need to respond again.

    Sandra> --Sandy, speaking as wg co-chair

    Sandra> _______________________________________________
    Sandra> sidr mailing list
    Sandra> [email-masked]
    Sandra> https://www.ietf.org/mailman/listinfo/sidr

-- 
Michael Baer
[email-masked]