Subject: Re: [sidr] call for wg adoption of draft-turner-sidr-bgpsec-pki-profiles

From: Sandra Murphy <[email-masked]>
Date: Fri, 14 Oct 2011 10:44:58 -0400 (Eastern Daylight Time)

The chairs did not see sufficient response to this call for adoption to 
indicate that the wg is willing to adopt this as a work item.

--Sandy, speaking as wg chair with wg ceremonial garb donned

On Tue, 9 Aug 2011, Sandra Murphy wrote:

> The working group has been requested to adopt 
> draft-turner-sidr-bgpsec-pki-profiles as a working group draft.
>
> The draft is available at 
> http://tools.ietf.org/html/draft-turner-sidr-bgpsec-pki-profiles
>
> Please respond to the list to say whether you accept this draft as a working 
> group draft and are willing to work on it. Remember that you do not need to 
> accept all content in a draft to adopt, as draft editors are required to 
> reflect the consensus of the working group.
>
> This call will end 23 Aug 2011
>
> --Sandy, speaking as wg co-chair
>
>
>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: John Scudder <[email-masked]>
Date: Fri, 14 Oct 2011 07:46:19 -0700

Oops.  Belated support.

--John

On Oct 14, 2011, at 10:44 AM, Sandra Murphy wrote:

> The chairs did not see sufficient response to this call for adoption to indicate that the wg is willing to adopt this as a work item.
> 
>> The working group has been requested to adopt draft-turner-sidr-bgpsec-pki-profiles as a working group draft.
>> 
>> The draft is available at http://tools.ietf.org/html/draft-turner-sidr-bgpsec-pki-profiles
>> 
>> Please respond to the list to say whether you accept this draft as a working group draft and are willing to work on it. Remember that you do not need to accept all content in a draft to adopt, as draft editors are required to reflect the consensus of the working group.
>>

---

From: Randy Bush <[email-masked]>
Date: Fri, 14 Oct 2011 10:34:54 -0700

> indicate that the wg is willing to adopt this as a work item.

yikes!  this would be a mess.

support

---

From: Brian Dickson <[email-masked]>
Date: Fri, 14 Oct 2011 13:49:04 -0400

Ditto.

Support.

Brian

---

From: Rob Austein <[email-masked]>
Date: Fri, 14 Oct 2011 17:24:33 -0400

> yikes!  this would be a mess.

+1

---

From: Warren Kumari <[email-masked]>
Date: Mon, 17 Oct 2011 13:36:57 -0400

> Oops.  Belated support.

Me too…. 

[ I'm reading mail (from a hotel with no in room Internet :-() all out of order, so… ] 

W