Subject: [sidr] status of draft-ietf-sidr-rpsl-sig

From: Sandra Murphy <[email-masked]>
Date: Fri, 14 Oct 2011 10:07:29 -0400 (Eastern Daylight Time)

The draft draft-ietf-sidr-rpsl-sig has been expired for awhile.  The 
editor indicates that he is willing to continue progressing this work as 
long as the wg is still interested.  This work was first submitted as a wg 
draft in Dec 2008.

Could the wg please indicate that there is still willingness to continue 
this work?

Please respond as to your continued support for this draft by 28 Oct 2011.

--Sandy, speaking as wg chair with regalia in place

---

From: Brian Dickson <[email-masked]>
Date: Fri, 14 Oct 2011 13:50:19 -0400

Support.

Brian

On Fri, Oct 14, 2011 at 10:07 AM, Sandra Murphy
<[email-masked]> wrote:
> The draft draft-ietf-sidr-rpsl-sig has been expired for awhile.  The editor
> indicates that he is willing to continue progressing this work as long as
> the wg is still interested.  This work was first submitted as a wg draft in
> Dec 2008.
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Shane Amante <[email-masked]>
Date: Fri, 14 Oct 2011 18:51:10 -0600

Support.

-shane

On Oct 14, 2011, at 8:07 AM, Sandra Murphy wrote:
> The draft draft-ietf-sidr-rpsl-sig has been expired for awhile.  The editor indicates that he is willing to continue progressing this work as long as the wg is still interested.  This work was first submitted as a wg draft in Dec 2008.
> 
> Could the wg please indicate that there is still willingness to continue this work?
>

---

From: Geoff Huston <[email-masked]>
Date: Sat, 15 Oct 2011 11:58:08 +1100

support

--

Geoff Huston
Chief Scientist, APNIC

+61 7 3858 3100
[email-masked]

---

From: Eric Osterweil <[email-masked]>
Date: Fri, 14 Oct 2011 22:02:40 -0400

Support

Eric

---

From: Danny McPherson <[email-masked]>
Date: Fri, 14 Oct 2011 22:06:31 -0400

Support...

-danny

---

From: Tim Bruijnzeels <[email-masked]>
Date: Sat, 15 Oct 2011 12:01:21 +0200

support