Subject: Re: [sidr] wg adoption for draft-ymbk-bgp-origin-validation-mib and draft-ymbk-rpki-rtr-protocol-mib

From: Sandra Murphy <[email-masked]>
Date: Fri, 14 Oct 2011 10:43:57 -0400 (Eastern Daylight Time)

There was sufficient positive response to this call, both before and after 
the official call, for the wg chairs to judge that the wg is interested in 
adopting these drafts as work itmes.

Would the draft authors please submit new versions of these drafts as wg 
drafts

     draft-ietf-sidr-bgp-origin-validation-mib
     draft-ietf-sidr-rpki-rtr-protocol-mib

--Sandy, speaking as wg chair with wg chair regalia donned

On Fri, 5 Aug 2011, Sandra Murphy wrote:

> The working group has been requested to adopt
>    draft-ymbk-bgp-origin-validation-mib
>    draft-ymbk-rpki-rtr-protocol-mib
>
> as working group drafts.
>
> As these are drafts are so similar in topic, I am running the adoption call 
> for both simultaneously.
>
> Please respond to the list with your opinion as to whether you accept these 
> drafts as working group drafts and are willing to work on them. Remember that 
> you do not need to accept all content in a draft to adopt, as draft editors 
> are required to reflect the consensus of the working group.
>
> This call will end 19 Aug 2011
>
> Those who anticipated this call for adoption and have already responded do 
> not need to respond again.
>
> --Sandy, speaking as wg co-chair
>
>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 14 Oct 2011 10:34:13 -0700

>      draft-ietf-sidr-rpki-rtr-protocol-mib

in process among authors.  but it may end up as only one draft.

randy