Subject: [sidr] draft-ietf-sidr-origin-ops-11.txt

From: Randy Bush <[email-masked]>
Date: Sun, 09 Oct 2011 10:32:26 -0400

chairs, please status(draft-ietf-sidr-origin-ops-11.txt)++

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 14 Oct 2011 09:32:40 -0400

Seems that this doc should go through WGLC, please hold onto your seat
as this will be sent shortly.

Thanks!

On Sun, Oct 9, 2011 at 10:32 AM, Randy Bush <[email-masked]> wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>