Subject: Re: [sidr] call for wg adoption of draft-turner-sidr-bgpsec-algs

From: Sandra Murphy <[email-masked]>
Date: Fri, 14 Oct 2011 10:50:36 -0400 (Eastern Daylight Time)

This call for adoption did not get sufficient support to judge the wg as 
willing to adopt this draft.

--Sandy, speaking as wg chair with wg ceremonial garb donned

On Tue, 9 Aug 2011, Sandra Murphy wrote:

> The working group has been requested to adopt
> draft-turner-sidr-bgpsec-algs as a working group draft.
>
> The draft is available at
> http://tools.ietf.org/html/draft-turner-sidr-bgpsec-algs
>
> Please respond to the list to say whether you accept this draft as a
> working group draft and are willing to work on it. Remember that you do
> not need to accept all content in a draft to adopt, as draft editors are
> required to reflect the consensus of the working group.
>
> This call will end 23 Aug 2011
>
> --Sandy, speaking as wg co-chair
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 14 Oct 2011 10:35:32 -0700

> willing to adopt this draft.

oh pfui.  wtf is going on here?

support

---

From: Brian Dickson <[email-masked]>
Date: Fri, 14 Oct 2011 13:53:31 -0400

Maybe everyone was on vacation, or otherwise engaged?

(I was not yet on the list to see the adoption call.  Mea culpa.)

Support, retroactively.

Brian

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 14 Oct 2011 13:58:55 -0400

Retro-support.

--John

On Oct 14, 2011, at 10:50 AM, Sandra Murphy wrote:

> This call for adoption did not get sufficient support to judge the wg as willing to adopt this draft.
>

---

From: Rob Austein <[email-masked]>
Date: Fri, 14 Oct 2011 17:25:19 -0400

> oh pfui.  wtf is going on here?

+1

---

From: Stephen Kent <[email-masked]>
Date: Mon, 17 Oct 2011 10:49:21 -0400

>--Sandy, speaking as wg chair with wg ceremonial garb donned

As with the router cert profile, I think work on the topic specified 
by this doc needs to be pursued, as part of the BGPSEC activity that 
has already been approved.  Can we poll WG again, now that summer is 
over?

Steve

---

From: Warren Kumari <[email-masked]>
Date: Mon, 17 Oct 2011 13:08:11 -0400

Retro-support as well…

W 

P.S: Is there a way to retro-trade as well? how about retro-betting?