Subject: [sidr] request to last call draft-ietf-sidr-bgpsec-reqs

From: Randy Bush <[email-masked]>
Date: Wed, 19 Oct 2011 15:19:48 -0700

chairs, i think draft-ietf-sidr-bgpsec-reqs-01.txt is ready for wglc

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 28 Oct 2011 14:33:07 -0400

hey, good plan.

On Wed, Oct 19, 2011 at 6:19 PM, Randy Bush <[email-masked]> wrote:
> draft-ietf-sidr-bgpsec-reqs-01.txt