Subject: [sidr] FW: New Version Notification for draft-george-sidr-as-migration-00.txt

From: "George, Wes" <[email-masked]>
Date: Mon, 24 Sep 2012 13:24:53 -0400

Folks, this is the companion draft to draft-ga-idr-as-migration that discusses the specific implications to SIDR. I'll caveat by saying that it's quite likely that I have a few mistakes in terminology and would appreciate any corrections to make the discussion crisper and clearer, but I think I have at least some of the considerations documented in a way that we can have some more discussion about it. This probably isn't a complete set of considerations yet, but hopefully this will get folks thinking about it so that they come up with others.

Thanks,

Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, September 24, 2012 1:21 PM
To: George, Wes
Subject: New Version Notification for draft-george-sidr-as-migration-00.txt

A new version of I-D, draft-george-sidr-as-migration-00.txt
has been successfully submitted by Wesley George and posted to the IETF repository.

Filename:        draft-george-sidr-as-migration
Revision:        00
Title:           BGPSec Considerations for AS Migration
Creation date:   2012-09-24
WG ID:           Individual Submission
Number of pages: 8
URL:             http://www.ietf.org/internet-drafts/draft-george-sidr-as-migration-00.txt
Status:          http://datatracker.ietf.org/doc/draft-george-sidr-as-migration
Htmlized:        http://tools.ietf.org/html/draft-george-sidr-as-migration-00

Abstract:
   This draft discusses considerations for supporting and securing a
   common method for AS-Migration within the BGPSec protocol.

The IETF Secretariat

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 26 Sep 2012 17:55:49 +0000

Folks, please do read and comment as soon as you can.  It would be great to be able to discuss this on Saturday.

--Sandy, speaking as co-chair
________________________________________
From: [email-masked] [[email-masked]] on behalf of George, Wes [[email-masked]]
Sent: Monday, September 24, 2012 1:24 PM
To: sidr wg list ([email-masked])
Subject: [sidr] FW: New Version Notification for draft-george-sidr-as-migration-00.txt

Thanks,

Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, September 24, 2012 1:21 PM
To: George, Wes
Subject: New Version Notification for draft-george-sidr-as-migration-00.txt

Abstract:

The IETF Secretariat

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr