Subject: [sidr] meeting materials

From: "Murphy, Sandra" <[email-masked]>
Date: Sat, 29 Sep 2012 04:55:31 +0000

The slides for today's meeting are uploaded to the interim meeting proceedings page:

http://www.ietf.org/proceedings/interim/2012/09/29/sidr/proceedings.html

As previously reported, remote participation will be supported by Meetecho:

http://ietf-lim.conf.meetecho.com
Follow the "Join Meetecho Session" link

The other usual resources will be available as well:

Online Agenda and Slides at:
– http://www.ietf.org/proceedings/interim/2012/09/29/sidr/proceedin
gs.html
• Mailing list:
http://www.ietf.org/mail-archive/web/sidr/index.html
• Jabber room: [email-masked]
• Etherpad: http://grenache.tools.ietf.org:9001/p/notesinterim-
2012-sidr-6
• Charter page: http://www.ietf.org/html.charters/sidrcharter.
html
• Drafts: http://tools.ietf.org/wg/sidr/
(tools page also has links to drafts, wiki, jabber room, etc.)

--Sandy

---

From: Russ Housley <[email-masked]>
Date: Sat, 29 Sep 2012 08:49:37 -0400

I participated in the meetecho session after lunch.  The sound quality was excellent when people used the mic.  Thanks to the meetecho team!

Russ

On Sep 29, 2012, at 12:55 AM, Murphy, Sandra wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr