Subject: [sidr] agenda update

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 26 Sep 2012 15:43:58 +0000

I updated the agenda on the wiki page to move discussion of as aliasing to the end of our time to accommodate the authors of the as aliasing writeups who are not going to be present in person.  No guarantees of participation but at least the time move makes it not impossible.

I do not know for sure that the IETF will provide refreshments at some break schedule, but even if not, we will take breaks in mid morning and afternoon.

If there are other topics that people want to discuss, please please do mention them so they can be added to the agenda.

0900-1130 bgpsec protocol draft -05
1130-1330 Lunch
1330-1530 bgpsec protocol draft -05
1530-1700 provision for AS aliasing 

--Sandy

---

From: Arturo Servin <[email-masked]>
Date: Fri, 28 Sep 2012 09:30:10 -0300

The links for remote participation seems to be here:

http://ietf-lim.conf.meetecho.com/

regards,
as

On 26/09/2012 12:43, Murphy, Sandra wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 28 Sep 2012 13:16:56 +0000

Thanks Arturo.  

That agrees with what I received from the Meetecho support.  But I lost the RIPE wifi before I could send it out.

Here is the word from Meetecho.  A member of the Meetecho team will be on site tomorrow (Sat) to assist.

     I would suggest to post the link http://ietf-lim.conf.meetecho.com. 
     By following the "Join Meetecho Session" link, people will be able 
     to remotely participate to the meeting.

--Sandy
________________________________________
From: [email-masked] [[email-masked]] on behalf of Arturo Servin [[email-masked]]
Sent: Friday, September 28, 2012 8:30 AM
To: [email-masked]
Subject: Re: [sidr] agenda update

regards,
as