Subject: Re: [sidr] remote participation possibilities in the interim meeting

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 24 Sep 2012 17:39:31 +0000

I haven't seen much (any) traffic on this question.

If anyone has opinions for or against any particular tool for remote participation, you should say so.

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, September 21, 2012 10:35 AM
To: [email-masked]
Subject: [sidr] (no subject)

For remote participation in the past, we have used webex.

We've heard that there are going to be people expert in Meetecho at the meeting in Amsterdam.  This might be a good opportunity for us to try Meetecho as a remote participation tool.

Is there anyone who has a preference for webex vs Meetecho that would influence the choice?

(If we try to use Meetecho, webex is likely to serve as a backup.)

--Sandy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Arturo Servin <[email-masked]>
Date: Mon, 24 Sep 2012 14:58:21 -0300

Webex is ok but it I do not mind giving Meetecho a try.

/as

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 24 Sep 2012 14:00:58 -0400 (EDT)

> participation, you should say so.

Having experiences pain with webex, I would like to attempt something 
different.  Meetecho counts.

-- Sam, planning to attend in person this time, so having less of a 
dog in this fight

---

From: "Sonalker, Anuja" <[email-masked]>
Date: Mon, 24 Sep 2012 14:07:46 -0400

I am planning to remote in, so I guess I have more of a dog. 

In the past, Webex presentations on a transatlantic remote meeting have had lag issues with respect to audio.
So it would be interesting to try something new (even though sometimes a known evil is better than an unknown).

-Anuja

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Samuel Weiler [[email-masked]]
Sent: Monday, September 24, 2012 2:00 PM
To: Murphy, Sandra
Cc: [email-masked]
Subject: Re: [sidr] remote participation possibilities in the interim meeting

---

From: Melinda Shore <[email-masked]>
Date: Mon, 24 Sep 2012 10:33:37 -0800

> different.  Meetecho counts.

My main (only, really) gripe with Webex is that the audio quality
is poor, so I end up dialing in with Skype for the audio.

Melinda

---

From: Russ Housley <[email-masked]>
Date: Mon, 24 Sep 2012 14:33:38 -0400

I'd like to try Meetecho.  We have had trouble with WebEX in San Diego.

Russ

---

From: Brian Dickson <[email-masked]>
Date: Mon, 24 Sep 2012 15:43:24 -0400

If the tool(s) for remote participation don't have a $$$/hr cost associated
with them, and if the physical space is available, maybe try starting the
remote set-up earlier, 30-60 minutes?
Or even have someone running the "host" mode for the tool, start hosting,
via wifi, prior to moving into the meeting room?

Having things started early, avoids delays if there are problems getting it
started.

And if it succeeds early, that's just either a bonus or a no-op.

Just my $0.02

Brian

On Mon, Sep 24, 2012 at 1:39 PM, Murphy, Sandra <[email-masked]>wrote:

> We've heard that there are going to be people expert in Meetecho at the
> meeting in Amsterdam.  This might be a good opportunity for us to try
> Meetecho as a remote participation tool.
>