Subject: [sidr] meeting registration for interim 29 Sep 2012

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 21 Sep 2012 14:32:12 +0000

The IETF Secretariat announced the interim meeting details on Tues.  There is a registration process for this meeting, much the same as for a regular IETF meeting.  See the Secretariat's message http://www.ietf.org/mail-archive/web/sidr/current/msg05067.html.  Registration is at http://www.ietf.org/registration/lim2012/ietfreg.py.  You MUST register with the IETF for this meeting.

For planning purposes, please do also indicate your plans to attend by sending a message to [email-masked].   In particular, please do mention if you plan on participating in person or remotely.

This is for the sidr meeting planning purposes only; it DOES NOT take the place of the IETF registration announced 18 Sep.   You MUST register for the interim meeting with the IETF at http://www.ietf.org/registration/lim2012/ietfreg.py.

--Sandy

---

From: Andrei Robachevsky <[email-masked]>
Date: Wed, 26 Sep 2012 11:08:08 +0200

Hi,

Is the agenda for the interim meeting available already? Apologies, if
I missed it.

Andrei

Murphy, Sandra wrote on 9/21/12 4:32 PM:
> The IETF Secretariat announced the interim meeting details on
> Tues. There is a registration process for this meeting, much the
> same as for a regular IETF meeting.  See the Secretariat's message 
> http://www.ietf.org/mail-archive/web/sidr/current/msg05067.html. 
> Registration is at 
> http://www.ietf.org/registration/lim2012/ietfreg.py.  You MUST 
> register with the IETF for this meeting.
> 
> For planning purposes, please do also indicate your plans to
> attend by sending a message to [email-masked].
> In particular, please do mention if you plan on participating in
> person or remotely.
> 
> This is for the sidr meeting planning purposes only; it DOES NOT
> take the place of the IETF registration announced 18 Sep.   You
> MUST register for the interim meeting with the IETF at 
> http://www.ietf.org/registration/lim2012/ietfreg.py.
> 
> --Sandy _______________________________________________ sidr
> mailing list [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>