Subject: [sidr] Acceptance call for draft-george-sidr-as-migration-01.txt

From: Alexey Melnikov <[email-masked]>
Date: Mon, 03 Jun 2013 13:27:06 +0100

On behalf of SIDR chairs (Chris and myself, as Sandy is a co-author) I 
am starting 2 weeks WG acceptance call onthis document, ending on June 
17th. Please send your comments, positive or negative to the mailing 
list or directly to WG chairs.

Thank you,
Alexey

---

From: Warren Kumari <[email-masked]>
Date: Thu, 6 Jun 2013 13:55:36 -0500

On Jun 3, 2013, at 7:27 AM, Alexey Melnikov <[email-masked]> wrote:

> On behalf of SIDR chairs (Chris and myself, as Sandy is a co-author) I am starting 2 weeks WG acceptance call onthis document, ending on June 17th. Please send your comments, positive or negative to the mailing list or directly to WG chairs.
> 

Support.

Note: I already supported this before the official CfA kickoff (trying to make sure my vot^w views are captured, but not double-counted).

W

> Thank you,
> Alexey
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
> 

--
Hope is not a strategy.
      --  Ben Treynor, Google

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Mon, 10 Jun 2013 12:24:24 -0400

I am in favor of accepting the document as a working group draft.
The acceptance is unconditional.
I have comments and suggestions that can be discussed
and incorporated in a future revision the draft.
Please note that some minor omissions have resulted in technical inaccuracies 
in the AS_PATH and/or bgpsec update representation in the example scenarios/solutions
(see pages 21, 23 of the attached).

My detailed comments are marked (highlighted in red) in the attached word file.

One key technical comment is related to an additional scenario
that may be worthwhile including for the proposed solution.
It has to do with three ISP's (or ASes) being involved in the migration scenario:

                        ISP A'                           ISP A'
CE-1 ---------> PE-1 -------------------> PE-3 -----------> CE-3
100        Old_ASN: 300              Old_ASN: 500          600
               New_ASN: 200            New_ASN: 200
                    |                                          |
                    |                                          |
                    |                                          |
                    |               ISP A'                 |
                     ------------PE-2----------------
                                 Old_ASN: 200
                                 New_ASN: 200    

Here both PE's (PE-1 on left and PE-3 right) are using Local ASN with their respective CEs.
I have worked out (illustrated) a solution for this scenario (see page 24 of the attachment).
This should hopefully round up (complete) the basic set of scenarios operators 
may encounter in the real world.

Sriram

---

From: Terry Manderson <[email-masked]>
Date: Mon, 10 Jun 2013 17:45:28 -0700

I support accepting this draft as a WG document.

As NIT fodder, I'd prefer to see documentation ASNs used (that applies to
draft-ga-idr-as-migration as well, but that might be just me ;)

Also, thanks for adding a general scenario section and using meaningful
section headings! It helps the late night read!

Cheers
Terry