Subject: [sidr] confirmation of IPR disclosure for draft-ietf-sidr-origin-ops

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 30 Jul 2013 14:35:47 +0000

The shepherding writeup requires answers from each and every draft author confirming that any IPR has been disclosed.  The request for publication will not be made until the answers are received.

     (7) Has each author confirmed that any and all appropriate IPR
     disclosures required for full conformance with the provisions of BCP 78
     and BCP 79 have already been filed. If not, explain why.

Please do reply to this message as soon as possible

--Sandy, speaking as wg co-chair

---

From: Randy Bush <[email-masked]>
Date: Tue, 30 Jul 2013 16:41:55 +0200

> The shepherding writeup requires answers from each and every draft
> author confirming that any IPR has been disclosed.  The request for
> publication will not be made until the answers are received.
> 
>      disclosures required for full conformance with the provisions of
>      BCP 78 and BCP 79 have already been filed. If not, explain why.
> 

i am not aware of ipr related to this draft

randy