Subject: [sidr] facebook RPKI announcement

From: "Murphy, Sandra" <[email-masked]>
Date: Sat, 20 Jul 2013 19:41:35 +0000

So far all I've seen is a tweet:

https://twitter.com/mikjimenez/status/355350244499791873

The HE site shows keys for all their prefixes, v4 and v6.

--Sandy, speaking as regular ol' member

---

From: Jac Kloots <[email-masked]>
Date: Sun, 21 Jul 2013 10:21:54 +0200 (CEST)

> The HE site shows keys for all their prefixes, v4 and v6.

They serve as a good example for the other Alexa top500s:

http://rpki.surfnet.nl/top500.php

Jac

-- 
Jac Kloots
Network Services
SURFnet bv

---

From: Randy Bush <[email-masked]>
Date: Sun, 21 Jul 2013 04:36:09 -0700

> http://rpki.surfnet.nl/top500.php

and the cool page of the month award goes to jac!

randy

---

From: Heather Schiller <[email-masked]>
Date: Mon, 22 Jul 2013 11:20:38 -0400

Where is the like button!? ;-)

 --heather

On Sun, Jul 21, 2013 at 7:36 AM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Jac Kloots <[email-masked]>
Date: Mon, 22 Jul 2013 18:15:51 +0200 (CEST)

> Where is the like button!? ;-)

Will implement a like button when the number two on the list turns green too 
;)

Jac

-- 
Jac Kloots
Network Services
SURFnet bv