Subject: [sidr] WG adtoption call for draft-ymbk-rpki-rtr-keys-01.txt

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 4 Jul 2013 21:36:41 +0000

On behalf of the sidr co-chairs, this opens a two week wg adoption call for the draft draft-ymbk-rpki-rtr-keys-01.txt.  The wg adoption call will end 18 July 2013.

Please respond to the list as to whether you agree the wg should take this on as a wg work item.  (It is not necessary to comment on the draft content at this time.)

--Sandy, speaking as wg co-chair

________________________________________
From: [email-masked] [[email-masked]] on behalf of Randy Bush [[email-masked]]
Sent: Monday, April 08, 2013 8:57 PM
To: sidr wg list
Subject: [sidr] draft-ymbk-rpki-rtr-keys-01.txt

chairs,

could you please turn the crank to move this through wg adoption?
thanks

fwiw, i doubt it will move through to wglc/rfc, but rather a 6810bis
may be the better path.

randy

From: [email-masked]
To: [email-masked]
Cc: [email-masked], [email-masked]
Subject: New Version Notification for draft-ymbk-rpki-rtr-keys-01.txt
Message-ID: <[email-masked]>
Date: Mon, 08 Apr 2013 17:53:40 -0700

A new version of I-D, draft-ymbk-rpki-rtr-keys-01.txt
has been successfully submitted by Randy Bush and posted to the
IETF repository.

Filename:        draft-ymbk-rpki-rtr-keys
Revision:        01
Title:           Router Key PDU for RPKI-Router Protocol
Creation date:   2013-04-09
Group:           Individual Submission
Number of pages: 5
URL:             http://www.ietf.org/internet-drafts/draft-ymbk-rpki-rtr-ke=
ys-01.txt
Status:          http://datatracker.ietf.org/doc/draft-ymbk-rpki-rtr-keys
Htmlized:        http://tools.ietf.org/html/draft-ymbk-rpki-rtr-keys-01
Diff:            http://www.ietf.org/rfcdiff?url2=3Ddraft-ymbk-rpki-rtr-key=
s-01

Abstract:
   The RPKI/Router Protocol v0 is specified to carry the PDUs necessary
   for RPKI-based Origin Validation.  For BGPsec Path Validation, the
   routers also need data extracted from BGPsec Router Certificates.
   This document adds a PDU to the RPKI/Router Protocol to carry those
   data.

The IETF Secretariat

_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Mon, 08 Jul 2013 09:20:26 -0400

I support adoption of this draft.

Steve
-------

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Mon, 8 Jul 2013 14:50:49 +0000

I support adoption.
Roque

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Sat, 13 Jul 2013 16:51:22 -0400

I support adoption as a WG document.

Sriram

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Murphy, Sandra [[email-masked]]
Sent: Thursday, July 04, 2013 5:36 PM
To: sidr wg list
Subject: [sidr] WG adtoption call for  draft-ymbk-rpki-rtr-keys-01.txt

---

From: Warren Kumari <[email-masked]>
Date: Sun, 14 Jul 2013 02:40:42 -0400

I support adoption.

I believe the draft is useful and covers a real need.

W

--
"Have you got any previous convictions?"

"Well, I dunno... I suppose I used to believe very firmly that a penny saved is a penny earned--"
-- Terry Pratchett

---

From: Rob Austein <[email-masked]>
Date: Tue, 16 Jul 2013 19:15:24 -0400

Have read I-D, and support adoption.

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 17 Jul 2013 09:54:12 +0200

Have read and support adoption.

I agree with Randy's remark that 6810bis would be a better path, but that can be fixed later.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 19 Jul 2013 12:09:35 +0000

It is now 12:09am on Jul 19th on Baker Island in the AoE time zone, so I think it is safe to say we've past the Jul 18th everywhere on earth.

There have been six responses, all recommending adoption.

The working group consensus as expressed on the mailing list is for adoption.  The draft editors may submit this as a wg draft.

--Sandy, speaking as one of the co-chairs

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, July 04, 2013 5:36 PM
To: sidr wg list
Subject: [sidr] WG adtoption call for  draft-ymbk-rpki-rtr-keys-01.txt

chairs,

randy

Abstract:

The IETF Secretariat