Subject: Re: [sidr] WG Adoption: draft-ymbk-lta-use-cases

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 10 Jan 2014 20:33:08 +0000

There were four responses to this adoption call, all positive.  But four is not a strong indication of wg wishes here.

Can others please look at this and speak up as to whether you do or do not support adoption?

Recall: silence does not indicate interest.

We give this another two weeks (for people who are taking a Christmas present holiday in some warm climate).

Repond by 24 Jan 2014.  Please.

--Sandy, speaking as wg co-chair
________________________________________
From: Chris Morrow [[email-masked]]
Sent: Tuesday, November 26, 2013 8:39 PM
To: [email-masked]; sidr wg list
Subject: WG Adoption: draft-ymbk-lta-use-cases

Howdy gentle WG folks,
The authors of:
  <http://tools.ietf.org/html/draft-ymbk-lta-use-cases-00>

are interested in starting a WG Adoption call for this piece of scribed
text. It would be good if other folk also agreed about the adoption.

The abstract says:
  "There are a number of critical circumstances where a localized
   routing domain needs to augment or modify the Global RPKI.  This
   document attempts to outline a few of them."

Please consider this a 'WG Adoption' call, and let's attempt to close
this out by:
  12/9/2013 or 9/12/2013 or Ninth December Twenty-Thirteen or ... you
get the point, see you in 2 weeks with (hopefully) clear direction from
the folks behind the emailz.

-chris
co-chair

---

From: Randy Bush <[email-masked]>
Date: Sat, 11 Jan 2014 10:25:16 +0900

> There were four responses to this adoption call, all positive.  But
> four is not a strong indication of wg wishes here.

note that the wg meeting in berlin asked for a requirements draft

randy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 13 Jan 2014 13:41:57 +0000

>note that the wg meeting in berlin asked for a requirements draft

I hear you, and I heard the comments.  But the wg is supposed to speak on the list.

Perhaps those who spoke up in the meeting about this could type a word or two into a message to the list.

--Sandy. speaking as wg co-chair

---

From: Stephen Kent <[email-masked]>
Date: Mon, 13 Jan 2014 10:53:14 -0500

I don't recall if I responded before, but I will now.

I support development of a requirements/use cases doc, so we might as 
well begin
with this one.

Steve

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Thu, 16 Jan 2014 17:56:37 +0000

Support adoption.

Regards,
Keyur

On 1/10/14 12:33 PM, "Murphy, Sandra" <[email-masked]> wrote:

>There were four responses to this adoption call, all positive.  But four
>is not a strong indication of wg wishes here.
>
>_______________________________________________
>sidr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sidr

---

From: Bhavani Parise <[email-masked]>
Date: Thu, 16 Jan 2014 11:17:00 -0800

support adoption

-Bhavani

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Thu, 16 Jan 2014 23:41:39 +0000

I support adoption. I think it is important work.

Roque

---

From: Warren Kumari <[email-masked]>
Date: Sun, 19 Jan 2014 13:48:31 -0500

> Can others please look at this and speak up as to whether you do or do not support adoption?

I responded back on 11/27 supporting adoption. Wanted to make sure
that my vote still counts...

W

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 20 Jan 2014 09:56:39 +0100

Hi wg,

> Can others please look at this and speak up as to whether you do or do not support adoption?

+1, support discussing this in a document

Regards,

Tim

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 28 Jan 2014 21:22:46 +0000

Thanks for the additional input.  The wg wishes are much clearer.

The wg chairs see consensus that this draft should be adopted as a wg work item.

The draft authors are invited to resubmit the draft with a standard wg draft name (eg draft-ietf-sidr-lta-uses-cases).

--Sandy, speaking as a wg co-chair

________________________________________
From: sidr [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, January 10, 2014 3:33 PM
To: Chris Morrow; [email-masked]; sidr wg list
Subject: Re: [sidr] WG Adoption: draft-ymbk-lta-use-cases

Howdy gentle WG folks,
The authors of:

The abstract says:

-chris
co-chair