Subject: [sidr] jabber scribe; minutes taker; slides from presenters

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 26 Feb 2014 23:39:05 +0000

It would be most helpful to have the roles of jabber scribe and minutes taker set before the meeting.  If you are willing, please do speak up.

We can't proceed with the discussions and presentations without a the jabber scribe and minutes taker identified.  So if you want the meeting to proceed, speak up or urge someone to speak up.

We are meeting first thing Tuesday morning.  Anyone presenting slides should get their slides to the chairs by end of the session time on Monday.  It would be very much appreciated by those who are participating remotely.

(Anyone hoping to be first has already lost - David got his in already.)

--Sandy, speaking as co-chair

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 27 Feb 2014 00:18:34 +0000

And number your slides, too.  Please.

--Sandy, speaking as wg co-chair
________________________________________
From: Murphy, Sandra
Sent: Wednesday, February 26, 2014 6:39 PM
To: [email-masked]
Subject: jabber scribe; minutes taker; slides from presenters