Subject: [sidr] I-D Action: draft-ietf-sidr-multiple-publication-points-01.txt

From: [email-masked]
Date: Fri, 14 Feb 2014 13:24:45 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

        Title           : Multiple Repository Publication Points support in the Resource Public Key Infrastructure (RPKI)
        Authors         : Roque Gagliano
                          Terry Manderson
                          Carlos Martinez Cagnazzo
	Filename        : draft-ietf-sidr-multiple-publication-points-01.txt
	Pages           : 13
	Date            : 2014-02-14

Abstract:
   The Resource Public Key Infrastructure (RPKI) depends on Relying
   Parties (RP) ability to access its Trust Anchors' certificate
   specified in the different "Trust Anchor Locator (TAL)" files and the
   Repository Objects located at the Certificate Authorities (CA)
   repositories hosted in its respective publication point.  This
   document updates [RFC6490] by allowing multiple URI associated to a
   single public key in a TAL file and introduces the concept of
   multiple repository publication point operators for every CA in the
   RPKI.  This document provides also recommendation for the RP behavior
   when analyzing signed objects that include multiple publications
   points.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidr-multiple-publication-points/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-sidr-multiple-publication-points-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-multiple-publication-points-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Carlos Martinez-Cagnazzo <[email-masked]>
Date: Tue, 18 Feb 2014 13:00:02 -0400

Foks, this is just a keepalive version as we are discussing ways for moving
forward this idea.

On Fri, Feb 14, 2014 at 5:24 PM, <[email-masked]> wrote:

>         Title           : Multiple Repository Publication Points support
> in the Resource Public Key Infrastructure (RPKI)
>         Authors         : Roque Gagliano
>                           Terry Manderson
>                           Carlos Martinez Cagnazzo
>         Filename        :
> draft-ietf-sidr-multiple-publication-points-01.txt
>         Pages           : 13
>         Date            : 2014-02-14
>
> Abstract:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

-- 
--
=========================
Carlos M. Martinez-Cagnazzo
h <http://cagnazzo.name>ttp://cagnazzo.me
=========================