Subject: [sidr] civility in wg interactions

From: Sandra Murphy <[email-masked]>
Date: Sun, 27 Jul 2014 09:47:27 -0400

Our meeting on Friday saw a couple of cases of inappropriate behavior, where remarks were made that were of a personal nature or that had no bearing on the issue under discussion.

We are presently considering an important issue with potential for significant impact on the work.  That it even more reason than usual to try to stick to objectivity and to avoid ad hominem remarks.

Derogatory remarks directed at persons or organizations do nothing to progress our understanding or consensus and are not fair to the target.

Please, everyone, do try to remember civility and objectivity in the discussions we are having.

--Sandy, speaking as one of the co-chairs

---

From: Warren Kumari <[email-masked]>
Date: Sun, 27 Jul 2014 12:40:43 -0400

> Derogatory remarks directed at persons or organizations do nothing to progress our understanding or consensus and are not fair to the target.

Hear, hear...

They also don't help the person who is making the remark.
Evaluation of technical arguments *should* be based purely upon the
technical merits, but *who* is making the argument, their reputation,
and *how* the argument is made influences the listener - coming off
like an ass simply makes the listener think that your argument is not
strong enough to stand on it's own merit, and pushes them to give more
weight to the other side...

Friday's behavior made me lose some of the respect that I have had for
some of the SIDR participants.

W

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>