Subject: [sidr] wglc for draft-ietf-sidr-adverse-actions-00

From: Sandra Murphy <[email-masked]>
Date: Thu, 30 Jun 2016 17:11:52 -0400

The authors of draft-ietf-sidr-adverse-actions-00, "Adverse Actions by a Certification Authority (CA) or Repository Manager in the Resource Public Key Infrastructure (RPKI)”,  believe that the document is ready for a working group last call.

This starts a two week wglc which will end on 14 July 2016.

Please review the draft and send comments and your opinion of whether it is worthy of publication to the list.  Remember that support for publication is needed, and comments can improve quality, so lack of comments is not sufficient.

You can reach the document at https://tools.ietf.org/html/draft-ietf-sidr-adverse-actions-00 and https://datatracker.ietf.org/doc/draft-ietf-sidr-adverse-actions.

—Sandy, speaking as one of the wg co-chairs.

---

From: Randy Bush <[email-masked]>
Date: Fri, 01 Jul 2016 08:04:02 +0900

the introduction starts by labeling the basic make before break of a
provider switch, a perfectly normal operation, as an adverse action.

randy