Subject: [sidr] wglc for draft-ietf-sidr-rpki-oob-setup-04

From: Sandra Murphy <[email-masked]>
Date: Sat, 2 Jul 2016 14:59:06 -0400

The authors believe that draft-ietf-sidr-rpki-oob-setup-04 ("An Out-Of-Band Setup Protocol For RPKI Production Services”) is mature and ready for a working group last call.

This message starts a two week wglc for draft-ietf-sidr-rpki-oob-setup-04, which will end 16 Jun 2016.

Please review the draft and send comments and your opinion of whether it is worthy of publication to the list.  Remember that support for publication is needed, and comments can improve quality, so lack of comments is not sufficient.

You can reach the document at https://tools.ietf.org/html/draft-ietf-sidr-rpki-oob-setup-04 and https://datatracker.ietf.org/doc/draft-ietf-sidr-rpki-oob-setup/.

—Sandy, speaking as one of the wg co-chairs

---

From: Randy Bush <[email-masked]>
Date: Sun, 03 Jul 2016 18:16:30 +0900

> The authors believe that draft-ietf-sidr-rpki-oob-setup-04 ("An
> Out-Of-Band Setup Protocol For RPKI Production Services”) is mature
> and ready for a working group last call.

i read it
i use it
ship it

---

From: Sean Turner <[email-masked]>
Date: Thu, 7 Jul 2016 11:05:02 -0400

I read this document and it looks good to progress.

If you get some other editor comments along the way you might slip in a reference to s4 of RFC 4648 for Base64, but please don’t stop progressing this document to wait for this nitty comment.

spt

> On Jul 02, 2016, at 14:59, Sandra Murphy <[email-masked]> wrote:
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Oleg Muravskiy <[email-masked]>
Date: Fri, 8 Jul 2016 15:05:15 +0200

> On 02 Jul 2016, at 20:59, Sandra Murphy <[email-masked]> wrote:
> 

We use (parts of) it in production.
It works.
So ship it.

Oleg

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Sat, 9 Jul 2016 20:23:21 +0000

I have given it a quick read. Reads good.
I support publication.

Nit: 
BPKI acronym is used earlier but the expansion (Business 'PKI') is stated only in Section 2 for the first time.
I think mentioning the expansion on first use of the acronym in the Introduction would be good
--  you may take care of this nit during the RFC Editor review process. Thanks.

Sriram 
________________________________________
From: sidr <[email-masked]> on behalf of Sandra Murphy <[email-masked]>
Sent: Saturday, July 2, 2016 2:59 PM
To: sidr
Cc: Sandra Murphy
Subject: [sidr] wglc for draft-ietf-sidr-rpki-oob-setup-04

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 14 Jul 2016 13:21:47 -0400

Responses have been a bit light on this wglc.

A few more days left - please give this draft a read and respond.

> On Jul 2, 2016, at 2:59 PM, Sandra Murphy <[email-masked]> wrote:
>

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 15 Jul 2016 19:43:09 +0200

Hi,

As Oleg already mentioned. We use the setup w.r.t. the provisioning protocol - we already implemented an older version of the document but the XML was easy to change. We have no code related to the publication client-server setup, but I see no issues there - and I know Rob does have an implementation for this part, so I am confident that the necessary bits are there.

Tim

> On 14 Jul 2016, at 19:21, Sandra Murphy <[email-masked]> wrote:
>

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 15 Jul 2016 19:44:05 +0200

to be clear: I meant support..

> On 15 Jul 2016, at 19:43, Tim Bruijnzeels <[email-masked]> wrote:
> 
> Hi,
>