Subject: [sidr] note to those presenting at IETF 96 Berlin

From: Sandra Murphy <[email-masked]>
Date: Fri, 15 Jul 2016 19:40:59 -0400

To all those who are are on the agenda for our meeting in Berlin on Thursday morning, 21 Jul.

If you plan to use slides, please do get the slides to the chairs for upload by breakfast time on Wed 20 Jul.

And remember to number your slides.

—Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 20 Jul 2016 08:18:39 -0400

Two sets of slides are uploaded.

Presenters are encouraged to get their slides to the chairs ([email-masked]) soon.   And remember to number your slides, please.

—Sandy, speaking as one of the wg co-chairs

> On Jul 15, 2016, at 7:40 PM, Sandra Murphy <[email-masked]> wrote:
>