Subject: [sidr] WGLC - draft-ietf-sidr-publication - ENDS: 08/18/2016 - August 18, 2016

From: Chris Morrow <[email-masked]>
Date: Tue, 02 Aug 2016 23:05:03 -0400

Good morning (european folks):
This starts the 2 week (14 days or 336 hr) WGLC for:
  https://tools.ietf.org/html/draft-ietf-sidr-publication-08

Abstract content:
  "This document defines a protocol for publishing Resource Public Key
   Infrastructure (RPKI) objects.  Even though the RPKI will have many
   participants issuing certificates and creating other objects, it is
   operationally useful to consolidate the publication of those objects.
   This document provides the protocol for doing so."

The document has made eight, at least, revisions in the WG discussion
space, all comments are dealt with and it appears to be ready to
ascend to the next tier of existence. Please give it a read through,
and provide comments/direction in this thread.

Thanks!
-chris
co-chair

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 12 Aug 2016 18:22:05 -0400

We’re getting close to the end date of this wglc and I have see no comments to the mailing list.

Given that this protocol is used in the RRDP protocol and this draft is normative in the RRDP delta-protocol draft, I’d think there would be some interest in reviewing it.

Remember.  Positive support for publication is needed.

—Sandy, speaking as one of the wg co-chairs

> On Aug 2, 2016, at 11:05 PM, Chris Morrow <[email-masked]> wrote:
> 
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 13 Aug 2016 09:10:48 +0900

have read.  have used.  wfm.

randy

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 12 Aug 2016 21:03:31 -0400

terrific! one vote!

more? :) (sandy's right some more folk checking through would be good, we
collected a bunch of heat about needing a different option than the
original transport, now we possibly have one...)

On Fri, Aug 12, 2016 at 8:10 PM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 16 Aug 2016 19:35:14 -0400 (EDT)

On Tue, 2 Aug 2016, Chris Morrow wrote:

> Please give it a read through, and provide comments/direction in 
> this thread.

I am content to have this version of the doc be published on the 
standards track.  (Disclosure: I am the doc editor who made the most 
recent revisions to the doc.)

-- Sam

---

From: Oleg Muravskiy <[email-masked]>
Date: Mon, 22 Aug 2016 14:14:14 +0200

> On 17 Aug 2016, at 01:35, Samuel Weiler <[email-masked]> wrote:
> 
>> Please give it a read through, and provide comments/direction in this thread.
> 
> I am content to have this version of the doc be published on the standards track.  (Disclosure: I am the doc editor who made the most recent revisions to the doc.)
> 
> -- Sam

In the latest revision Sam addressed all my concerns, we have a working implementation, so it's good to go!

Oleg

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 23 Aug 2016 10:40:51 -0400

great! once I get back to the office (monday) I'll send out the upstream
request.

On Mon, Aug 22, 2016 at 8:14 AM, Oleg Muravskiy <[email-masked]> wrote:

> standards track.  (Disclosure: I am the doc editor who made the most recent
> revisions to the doc.)
> >
> > -- Sam
>