Subject: Re: [Sidrops] Call for Adoption: draft-borchert-sidrops-bgpsec-algs-rfc8208-bis

From: Mehmet Adalier <[email-masked]>
Date: Wed, 07 Feb 2018 12:28:08 -0800

I have reviewed in detail the draft https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-algs-rfc8208-bis-00
I support that the document be adopted by the sidrops working-group as a work item.
I’ll be happy to help as needed,
Mehmet Adalier
Antara Teknik LLC

---

From: Michael Baer <[email-masked]>
Date: Tue, 13 Feb 2018 16:14:51 -0800

I've read through the draft, believe it to be useful for BGPsec
development and support it for being added as a work item.

-Mike

>  Christopher Morrow <[email-masked]> Tue, 30 January 2018
>  18:38 UTCShow header

> Howdy WG folks,

> Oliver has done some work to further his presented material from Singapore:
>   "Extending RFC82088 by adding Experimental/Documentation algorithm IDs"

> This is reflected in the subject draft/-bis for RFC8208. Can we please take
> 2 weeks (ending: 02/13/2018 - Feb 13, 2018) to read/review/comment and
> consider if this document should be adopted by the sidrops working-group as
> a work item?

> Draft:

> https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-algs-rfc8208-bis-00

> thanks!
> -chris
> sidrops-chair-02

-- 
Michael Baer
[email-masked]
Senior Software Engineer

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Fri, 16 Feb 2018 17:49:22 +0000

+1
I've read the draft and support adoption .

Sriram

>>  Christopher Morrow <christopher.morrow at gmail.com> Tue, 30 January 2018
>>  18:38 UTCShow header
>
>> Howdy WG folks,
>