Subject: [Sidrops] No meeting at IETF101?

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 19 Feb 2018 09:32:33 +0100

Hi all,

I was looking to finalise my travel to London, and to my surprise I found no session for SIDROPS on the preliminary agenda: https://datatracker.ietf.org/meeting/agenda.html

Given the opportunity I would really like the option to discuss the following in person with attending working group members:

- HTTPS in TALs (probably short and sweet)
- Signed TALs:
   -- XML structure?
   -- Pre-stage keys for unplanned rolls?

- RIPE NCC Validator 3
   -- Highlight architecture / differences from 2.x
   -- Calll for feedback from operators and router vendors (now supports RPKI-RTR v1, and deltas)

Furthermore I know that RPKI (and IRR) filtering is now being enabled at a number of IX-es. I would really value feedback from operators at these IX-es, and their customers regarding RPKI validation, and ROA maintenance.

So, is there any chance of a face to face happening?

Thanks

Tim

---

From: Job Snijders <[email-masked]>
Date: Tue, 20 Feb 2018 17:50:39 +0000

I’m interested in a meeting as well!

On Mon, 19 Feb 2018 at 03:32, Tim Bruijnzeels <[email-masked]> wrote:

> Hi all,
>
> I was looking to finalise my travel to London, and to my surprise I found
> no session for SIDROPS on the preliminary agenda:
> https://datatracker.ietf.org/meeting/agenda.html
>
> Given the opportunity I would really like the option to discuss the
> following in person with attending working group members:
>
> Furthermore I know that RPKI (and IRR) filtering is now being enabled at a
> number of IX-es. I would really value feedback from operators at these
> IX-es, and their customers regarding RPKI validation, and ROA maintenance.
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 20 Feb 2018 20:42:00 -0500

Sorry folks, I missed out on signing up for a session
(travel/sickness/hurtness got my attention during when I should have been
signing up) :( I'm asking the ADs if they can squeeze us in.

On Tue, Feb 20, 2018 at 12:50 PM, Job Snijders <[email-masked]> wrote:

>> Furthermore I know that RPKI (and IRR) filtering is now being enabled at
>> a number of IX-es. I would really value feedback from operators at these