Subject: [Sidrops] WGLC for draft-ietf-sidrops-ov-clarify-00

From: Keyur Patel <[email-masked]>
Date: Wed, 28 Feb 2018 21:04:13 +0000

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-ov-clarify-00, “Origin Validation Clarifications”. Please reply to the list with your comments. The WGLC will end on March 15, 2018.

The draft can be found at: https://datatracker.ietf.org/doc/draft-ietf-sidrops-ov-clarify/.

Randy as an author of this document it would be great if you can please confirm that any relevant IPR has been disclosed.

Regards,
Keyur

---

From: Randy Bush <[email-masked]>
Date: Thu, 01 Mar 2018 06:57:03 +0900

> Randy as an author of this document it would be great if you can
> please confirm that any relevant IPR has been disclosed.

ipr?  ain't got any.

randy