Subject: Re: [Sidrops] Call for Adoption: draft-borchert-sidrops-bgpsec-algs-rfc8208-bis

From: Sean Turner <[email-masked]>
Date: Wed, 7 Feb 2018 15:35:29 -0500

I’m obviously biased, but would like to get on the record as for adopting anyway.

spt

> On Jan 30, 2018, at 13:38, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy WG folks,
> 
> Oliver has done some work to further his presented material from Singapore:
>   "Extending RFC82088 by adding Experimental/Documentation algorithm IDs"
> 
> This is reflected in the subject draft/-bis for RFC8208. Can we please take 2 weeks (ending: 02/13/2018 - Feb 13, 2018) to read/review/comment and consider if this document should be adopted by the sidrops working-group as a work item?
> 
> Draft: 
>   https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-algs-rfc8208-bis-00
> 
> thanks!
> -chris
> sidrops-chair-02
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Keyur Patel <[email-masked]>
Date: Wed, 28 Feb 2018 17:40:16 +0000

The SIDROPS WG has reached consensus to adoption of the draft-borchert-sidrops-bgpsec-algs-rfc8208-bis. The authors are requested to submit the -00 wg draft.

Regards,
Chris & Keyur

From: Christopher Morrow <[email-masked]>
Date: Tuesday, January 30, 2018 at 10:38 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Call for Adoption: draft-borchert-sidrops-bgpsec-algs-rfc8208-bis
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, January 30, 2018 at 10:38 AM

Howdy WG folks,

Draft:

thanks!
-chris
sidrops-chair-02