Subject: [Sidrops] Call for SIDROPS WG Agenda Items

From: Keyur Patel <[email-masked]>
Date: Mon, 26 Feb 2018 17:55:22 +0000

Hi folks,

SIDROPS will meet at IETF-101 on Thursday, March 22nd from 3:50 pm - 5:50 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Monday morning (3/19/2018). Slides received after the deadline may not be available for use during the meeting.

Regards,
Chris and Keyur

---

From: Tim Bruijnzeels <[email-masked]>
Date: Tue, 27 Feb 2018 10:34:56 +0100

Hi,

I can talk about the following, time permitting - so I would welcome feedback from the WG on what people would be interested in - can be off list as well of course.

= RIPE NCC RPKI Validator 3 architecture

We will have a beta release ready by the IETF.

I can discuss the architecture and differences with version 2.x. In particular we now have asynchronous retrieval of data, so an offline repository does not block validation. And we separated the RPKI-RTR server for redundancy.

If folk are interested I can walk the group through the architecture and algorithm we use.

= Signed TALs

https://tools.ietf.org/html/draft-ietf-sidrops-signed-tal-00

There was some discussion on the list regarding this. The published document builds on plain old TALs, but:
* It has implicit intent and dates
* It does not support unplanned rolls

On list I suggested an XML structure that would allow us to make things explicit and a possible way to also deal with unplanned rolls. I would value feedback on this, and think presenting and discussing on the mic may help.

= HTTPS in TALs

https://tools.ietf.org/html/draft-tbruijnzeels-sidrops-https-tal-00

(Chairs: Adoption call ended on 9 feb)

I can present on this if desired and time permitting. But, since (to me) it seems to be non-controversial, I am also happy to do this on the list, or just have the chairs ask if anyone wants to comment.

> On 26 Feb 2018, at 18:55, Keyur Patel <[email-masked]> wrote:
> 
> Hi folks,
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Di Ma <[email-masked]>
Date: Wed, 28 Feb 2018 15:53:21 +0800

Keyur,

I am going to brief the update of draft-ietf-sidrops-rp (Requirements for RPKI Relying Parties)

 A 5-minute slot is okay.

Thanks.

Di

> 在 2018年2月27日，01:55，Keyur Patel <[email-masked]> 写道：
> 
> Hi folks,
>