Subject: Re: [Sidrops] WG Adoption call for draft-tbruijnzeels-sidrops-https-tal-00.txt

From: "Yu Fu" <[email-masked]>
Date: Thu, 1 Feb 2018 16:53:23 +0800

Hi all,

This document adds support for HTTPS URIs in a TAL.

I support the adoption

Cheers

Yu

From: [email-masked] [mailto:[email-masked]] On Behalf Of Keyur Patel
Sent: Saturday, January 27, 2018 4:27 AM
To: [email-masked]
Subject: [Sidrops] WG Adoption call for draft-tbruijnzeels-sidrops-https-tal-00.txt

Hi Folks,

The authors have requested SIDROPS working group adoption call of “Resource Public Key Infrastructure (RPKI) Trust Anchor Locator”,  https://tools.ietf.org/id/draft-tbruijnzeels-sidrops-https-tal-00.txt.

Please send your comments to the list. This adoption call will conclude on Feb 9 2018.

Regards,

Chris & Keyur

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Thu, 1 Feb 2018 15:29:47 +0000

I read and support adoption of this draft,
Oliver
-----------------------------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Phone) 301.975.4856 , (Fax) 301.975.6238

From: Sidrops [mailto:[email-masked]] On Behalf Of Keyur Patel
Sent: Friday, January 26, 2018 3:27 PM
To: [email-masked]
Subject: [Sidrops] WG Adoption call for draft-tbruijnzeels-sidrops-https-tal-00.txt

Hi Folks,

The authors have requested SIDROPS working group adoption call of “Resource Public Key Infrastructure (RPKI) Trust Anchor Locator”,  https://tools.ietf.org/id/draft-tbruijnzeels-sidrops-https-tal-00.txt<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fid%2Fdraft-tbruijnzeels-sidrops-https-tal-00.txt&data=02%7C01%7Coliver.borchert%40nist.gov%7C235410e7c3ef465c2c4908d564fb34a1%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636525952438678422&sdata=YtPCEND9ZMNUU3p3XDZ0RPxvVtZdafDCUSM4nnPbDBI%3D&reserved=0>.

Regards,
Chris & Keyur

---

From: Di Ma <[email-masked]>
Date: Fri, 2 Feb 2018 08:15:14 +0800

I support adoption of this document and will take part in discussions on it as a developer of RPKI relying party software.

Di

> 在 2018年1月27日，04:27，Keyur Patel <[email-masked]> 写道：
> 
> Hi Folks,
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Keyur Patel <[email-masked]>
Date: Wed, 28 Feb 2018 17:36:23 +0000

The SIDROPS WG has reached consensus to adoption of the draft-tbruijnzeels-sidrops-https-tal-00.txt. The authors are requested to submit the -00 wg draft.

Regards,
Chris &  Keyur

From: Keyur Patel <[email-masked]>
Date: Friday, January 26, 2018 at 12:27 PM
To: "[email-masked]" <[email-masked]>
Subject: WG Adoption call for draft-tbruijnzeels-sidrops-https-tal-00.txt

Hi Folks,

Regards,
Chris & Keyur