Subject: [Sidrops] I-D Action: draft-ietf-sidrops-validating-bgp-speaker-02.txt

From: [email-masked]
Date: Wed, 21 Mar 2018 10:05:13 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIDR Operations WG of the IETF.

        Title           : Signaling Prefix Origin Validation Results from an RPKI Origin Validating BGP Speaker to BGP Peers
        Authors         : Thomas King
                          Christoph Dietzel
                          Daniel Kopp
                          Aristidis Lambrianidis
                          Arnaud Fenioux
	Filename        : draft-ietf-sidrops-validating-bgp-speaker-02.txt
	Pages           : 8
	Date            : 2018-03-21

Abstract:
   This document defines a new BGP transitive extended community, as
   well as its usage, to signal prefix origin validation results from an
   RPKI Origin validating BGP speaker to other BGP peers.  Upon
   reception of prefix origin validation results, peers can use this
   information in their local routing decision process.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidrops-validating-bgp-speaker/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sidrops-validating-bgp-speaker-02
https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-validating-bgp-speaker-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-validating-bgp-speaker-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Aris Lambrianidis <[email-masked]>
Date: Wed, 21 Mar 2018 17:15:36 +0000

Esteemed WG members,

In the past couple of days we worked on simplifying the language and nomenclature, as well
as consolidating on using a standard 4 Octet AS Specific BGP Extended Community,
per the recommendation of Job Snijders.

For those of you who are not already aware, we will have a short presentation at tomorrow’s
session, but constructive commenting is always welcome, in person or on the list.

Bonus points if it’s coming from people not having voiced their opinion so far.

On behalf of the authors,
Aris

> On 21 Mar 2018, at 17:05, [email-masked] wrote:
> 
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops