Subject: Re: [Sidrops] WGLC for draft-ietf-sidrops-ov-clarify-00

From: Jeffrey Haas <[email-masked]>
Date: Thu, 15 Mar 2018 19:20:56 -0400

On Wed, Feb 28, 2018 at 09:04:13PM +0000, Keyur Patel wrote:
> A working group last call has been requested for draft-ietf-sidrops-ov-clarify-00, “Origin Validation Clarifications”. Please reply to the list with your comments. The WGLC will end on March 15, 2018.

The document is clear and ready for publication.

-- Jeff

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 16 Mar 2018 11:06:41 +0000

> The document is clear and ready for publication.

Have read the doc and it looks both clear and sensible.  Looks good to
publish.

Nick

---

From: Jay Borkenhagen <[email-masked]>
Date: Tue, 20 Mar 2018 14:57:51 -0400

> Have read the doc and it looks both clear and sensible.  Looks good to

I agree: it's clear, sensible, and needed.  It's ready to publish. 

  	      	     	       	   	    	 Jay B.

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 21 Mar 2018 12:31:21 +0000

I read the draft and gave some minor comments directly to the author. 
It's ready to publish.

Cheers
  matthias

On Wed, 28 Feb 2018, Keyur Patel wrote:

> 
> Hi Folks:
> 
>  
> 
> A working group last call has been requested for draft-ietf-sidrops-ov-clarify-00,
> “Origin Validation Clarifications”. Please reply to the list with your comments. The WGLC
> will end on March 15, 2018.
> 
>  
> 
> The draft can be found at:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-ov-clarify/.
> 
>  
> 
> Randy as an author of this document it would be great if you can please confirm that any
> relevant IPR has been disclosed.
> 
>  
> 
> Regards,
> 
> Keyur
> 
> 
> 

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Computer Science
.. http://www.cs.fu-berlin.de/~waehl

---

From: Randy Bush <[email-masked]>
Date: Wed, 21 Mar 2018 15:52:47 +0000

> I read the draft and gave some minor comments directly to the author. 

consequently, a -01 is in an emacs buffer

   A router SHOULD validate and mark all routes in its BGP, no matter
   how received; otherwise the operator does not have the ability to
   drop Invalid routes; and is therefore liable to complaints from
   neighbors about propagation of invalid routes.

randy

---

From: Sean Turner <[email-masked]>
Date: Mon, 26 Mar 2018 17:27:23 +0100

I finally got around to reading the draft and think it looks good to go.

spt

> On Feb 28, 2018, at 21:04, Keyur Patel <[email-masked]> wrote:
> 
> Hi Folks:
>  
> The draft can be found at: https://datatracker.ietf.org/doc/draft-ietf-sidrops-ov-clarify/.
>  
> Randy as an author of this document it would be great if you can please confirm that any relevant IPR has been disclosed.
>  
> Regards,
> Keyur
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops