Subject: [Sidrops] draft-sidrops-rpkimaxlen-00

From: Sharon Goldberg <[email-masked]>
Date: Mon, 16 Jul 2018 14:02:49 -0400

Dear sidrops,

Drafts from my presentation today on maxlength best practices are here:

http://www.cs.bu.edu/~goldbe/papers/anrwWelcome.pdf

We will be revising the draft over the next month, so please let us know
soon if you have comments:

https://tools.ietf.org/html/draft-sidrops-rpkimaxlen-00

Thanks,
Sharon

-- 
Sharon Goldberg
Computer Science, Boston University
http://www.cs.bu.edu/~goldbe

---

From: Sharon Goldberg <[email-masked]>
Date: Tue, 17 Jul 2018 12:38:42 -0400

Sorry.  The SLIDES are here.  http://www.cs.bu.edu/~
goldbe/papers/maxleng_ietf102.pdf

Sharon

---

From: Sharon Goldberg <[email-masked]>
Date: Mon, 16 Jul 2018 14:03:45 -0400

Sorry.  The SLIDES are here.
http://www.cs.bu.edu/~goldbe/papers/maxleng_ietf102.pdf

Sharon

-- 
---
Sharon Goldberg