Subject: [Sidrops] WGLC: draft-ietf-sidrops-bgpsec-algs-rfc8208-bis - ends 20-Aug-2018

From: Christopher Morrow <[email-masked]>
Date: Mon, 6 Aug 2018 20:59:03 -0700

Howdy WG Folken!
Let's discuss the document:

https://datatracker.ietf.org/doc/draft-ietf-sidrops-bgpsec-algs-rfc8208-bis/

which has an abstract saying:
  "This document specifies the algorithms, algorithm parameters,
   asymmetric key formats, asymmetric key sizes, and signature formats
   used in BGPsec (Border Gateway Protocol Security).  This document
   updates RFC 8208 ("BGPsec Algorithms, Key Formats, and Signature
   Formats") by adding Special-Use Algorithm IDs and correcting the
   range of unassigned algorithms IDs to fill the complete range.

   This document also includes example BGPsec UPDATE messages as well as
   the private keys used to generate the messages and the certificates
   necessary to validate those signatures."

Let's see if there are any items still to address here, and if not move
this forward to publication.

Last Call ends 20-aug-2018!

thanks!
-chris
co-chair#2

---

From: Mehmet Adalier <[email-masked]>
Date: Tue, 21 Aug 2018 12:41:42 -0700

As an implementer of BGPsec, I believe that this document is ready to be forwarded to publication.

Mehmet Adalier

Antara Teknik LLC

From: Sidrops <[email-masked]> on behalf of Christopher Morrow <[email-masked]>
Date: Monday, August 6, 2018 at 8:59 PM
To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Subject: [Sidrops] WGLC: draft-ietf-sidrops-bgpsec-algs-rfc8208-bis - ends 20-Aug-2018

Howdy WG Folken!

Let's see if there are any items still to address here, and if not move this forward to publication.

thanks!

-chris

co-chair#2

_______________________________________________ Sidrops mailing list [email-masked] https://www.ietf.org/mailman/listinfo/sidrops