Subject: [Sidrops] all for SIDROPS WG Agenda Items

From: Keyur Patel <[email-masked]>
Date: Tue, 16 Oct 2018 17:11:28 +0000

Hi folks,

SIDROPS will meet at IETF-103 on Tuesday, November 6th from 1:50 pm - 3:50 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Friday morning (11/2/2018). Slides received after the deadline may not be available for use during the meeting.

Regards,
Chris and Keyur

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 19 Oct 2018 15:05:50 +0200

Dear co-chairs and wg,

I would like some time at the mic to talk about the updated TA key roll document for which I just uploaded version -02.

Tim

> On 16 Oct 2018, at 19:11, Keyur Patel <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hi folks,
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sidrops <https://www.ietf.org/mailman/listinfo/sidrops>

---

From: Keyur Patel <[email-masked]>
Date: Fri, 19 Oct 2018 16:21:34 +0000

Done. Thanks.

Regards,
Keyur

From: Tim Bruijnzeels <[email-masked]>
Date: Friday, October 19, 2018 at 6:05 AM
To: Keyur Patel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Sidrops] all for SIDROPS WG Agenda Items

Dear co-chairs and wg,

Tim

On 16 Oct 2018, at 19:11, Keyur Patel <[email-masked]<mailto:[email-masked]>> wrote:

Hi folks,

Regards,
Chris and Keyur

_______________________________________________
Sidrops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidrops

---

From: Alexander Azimov <[email-masked]>
Date: Mon, 22 Oct 2018 22:48:18 +0300

I would like to request 5 minutes for ASPA drafts.

пт, 19 окт. 2018 г. в 19:21, Keyur Patel <[email-masked]>:

> Done. Thanks.
>
>
> Regards,
>
> Keyur
>
>
>
> *From: *Tim Bruijnzeels <[email-masked]>
> *Date: *Friday, October 19, 2018 at 6:05 AM
> *To: *Keyur Patel <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Sidrops] all for SIDROPS WG Agenda Items
>
>
>
> Dear co-chairs and wg,
>
>
>
> I would like some time at the mic to talk about the updated TA key roll
> document for which I just uploaded version -02.
>
>
>
> Tim
>
>
>
> On 16 Oct 2018, at 19:11, Keyur Patel <[email-masked]> wrote:
>
>
>
> Hi folks,
>
>
>
> SIDROPS will meet at IETF-103 on Tuesday, November 6th from 1:50 pm - 3:50
> pm. Please forward any SIDROPS agenda items you may have to Chris and me.
> Please also make sure that your slides are available to the chairs by
> Friday morning (11/2/2018). Slides received after the deadline may not be
> available for use during the meeting.
>
>
>
> Regards,
>
> Chris and Keyur
>
>
>
> [email-masked]
> [email-masked]

-- 
| Alexander Azimov  | HLL l QRATOR
| tel.: +7 499 241 81 92
| mob.: +7 915 360 08 86
| skype: mitradir
| visit: radar.qrator.net

---

From: Keyur Patel <[email-masked]>
Date: Mon, 22 Oct 2018 20:02:25 +0000

Done and noted. Thanks.

Sent from my iPhone

On Oct 22, 2018, at 12:48 PM, Alexander Azimov <[email-masked]<mailto:[email-masked]>> wrote:

пт, 19 окт. 2018 г. в 19:21, Keyur Patel <[email-masked]<mailto:[email-masked]>>:
Done. Thanks.

Regards,
Keyur

From: Tim Bruijnzeels <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 19, 2018 at 6:05 AM
To: Keyur Patel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Sidrops] all for SIDROPS WG Agenda Items

Dear co-chairs and wg,

Tim

Hi folks,

Regards,
Chris and Keyur

--
| Alexander Azimov  | HLL l QRATOR
| tel.: +7 499 241 81 92
| mob.: +7 915 360 08 86
| skype: mitradir
| visit: radar.qrator.net<http://radar.qrator.net/>