Subject: [Sidrops] WGLC request for draft-ietf-sidrops-rtr-keying-00

From: Sean Turner <[email-masked]>
Date: Thu, 11 Oct 2018 14:23:50 -0400

Hi,

this draft has been around for a while in sidr though it is only a -00 draft in sidroprs and I believe is ready for WGLC. Could I humbly ask the chairs to confer and decide whether this draft should enter WGLC.

Cheers,

spt

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 16 Oct 2018 01:34:03 -0400

Yes! apologies for not reading WG mail :( shortly you will see a WGLC mail.

On Thu, Oct 11, 2018 at 2:24 PM Sean Turner <[email-masked]> wrote:

> Hi,
>
> this draft has been around for a while in sidr though it is only a -00
> draft in sidroprs and I believe is ready for WGLC. Could I humbly ask the
> chairs to confer and decide whether this draft should enter WGLC.
>
> Cheers,
>
> spt
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>