Subject: Re: [Sidrops] Call for SIDROPS WG Agenda Items

From: Christopher Morrow <[email-masked]>
Date: Tue, 6 Nov 2018 14:03:44 +1100

howdy sidrops folks!
I believe we received all presentation materials for the meeting thurs...
If you think you need to update you have until Thurs 9am local (bangkok)
time.
Remember send PDF or I convert with the shredder (it's what I call
soffice)... :)

-chris

On Wed, Oct 17, 2018 at 4:15 AM Keyur Patel <[email-masked]> wrote:

> Typo (Subject) fixed.
>
>
>
> Hi folks,
>
>
>
> SIDROPS will meet at IETF-103 on Tuesday, November 6th from 1:50 pm - 3:50
> pm. Please forward any SIDROPS agenda items you may have to Chris and me.
> Please also make sure that your slides are available to the chairs by
> Friday morning (11/2/2018). Slides received after the deadline may not be
> available for use during the meeting.
>
>
>
> Regards,
>
> Chris and Keyur
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 06 Nov 2018 16:57:27 +0700

> I believe we received all presentation materials for the meeting

what time is the sidops meeting thursday?

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 6 Nov 2018 21:01:26 +1100

> what time is the sidops meeting thursday?

it's at 13:50, in the  Boromphimarn 1/2 room.

C U there.

---

From: "Randy Bush" <[email-masked]>
Date: Tue, 06 Nov 2018 17:03:35 +0700

> it's at 13:50, in the  Boromphimarn 1/2 room.

not on https://tools.ietf.org/agenda/103/

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 6 Nov 2018 21:06:23 +1100

> not on https://tools.ietf.org/agenda/103/

someone must be mistaken :)
(I thought I was clear in the meeting in person that I was mistaken
earlier)