Subject: Re: [Sidrops] WGLC: draft-ietf-sidrops-rtr-keying - ENDS: 10/31/2018 (halloscream!)

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Mon, 5 Nov 2018 16:43:09 +0000

Sorry for the delay. I have read the document and support moving it forward. 

I have the following editorial suggestions:

(1) Shouldn’t RFC8205 be a normative reference? 

(2) s/[RFC8205] describes gritty details/[RFC8205] describes the BGPsec protocol/

(3) The following substitution:

Old (at the top of p.5):
Therefore,
   the operator transmits the AS it has chosen or the router and the BGP
   Identifier as well when it sends the CSR to the CA.

New: 
Therefore,
   the operator includes the chosen AS number and the BGP
   Identifier when it sends the CSR to the CA.

The above sentence appears three times on p.5. So,please make them at least consistent with each other.

Thank you.
Sriram

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 6 Nov 2018 14:06:26 +1100

> least consistent with each other.
thanks! these seem like sane changes... which we can drop in  edit-buffer
for revision post-iesg discussion, I think?

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 6 Nov 2018 14:17:09 +1100

publication request was sent for this document.