Subject: Re: [Sidrops] AD Review of draft-ietf-sidrops-rtr-keying

From: Sean Turner <[email-masked]>
Date: Tue, 4 Dec 2018 09:51:43 -0500

> On Nov 29, 2018, at 20:49, Warren Kumari <[email-masked]> wrote:
> 
> Please let me know LOUDLY once you've had a chance to look at these, and I'll kick of IETF LC.

A new version has been posted to address these.  I will yell in the email that I forward to you ;)

> W
> [0]: Once people start pointing out nits, they seem to continue (and yes, I get the irony :-))

Yep - I am starting to rely on the RFC editor for the copy edits.  They usually do a way better job at tweaking things that I can.

spt

---

From: Warren Kumari <[email-masked]>
Date: Tue, 4 Dec 2018 09:09:15 -0800

> A new version has been posted to address these.  I will yell in the email

Awesome, thank you.

> Yep - I am starting to rely on the RFC editor for the copy edits.  They
> usually do a way better job at tweaking things that I can.
>
>
Yup, they do a much better job than any of us -- but I figure if I see them
while reviewing, it makes their job easier (and it simply politer to them).
Also, having an easy to read document with nits addressed helps reassure
IETF LC and IESG that the document has been well reviewed.

Thanks for the update, IETF LC started,
W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf