Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-lta-use-cases-04.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 3 Jan 2019 20:17:20 -0500

There was a WGLC, which seemed to go off without much comment or fanfare...
(in april, actually).

Let's move this on, there was ALSO review/etc LC in sidr before the
document was sent over the hill to sidrops.

I'll send north the request to publish.

On Mon, Oct 1, 2018 at 11:42 AM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the SIDR Operations WG of the IETF.
>
>         Title           : Use Cases for Localized Versions of the RPKI
>         Author          : Randy Bush
>         Filename        : draft-ietf-sidrops-lta-use-cases-04.txt
>         Pages           : 5
>         Date            : 2018-10-01
>
> Abstract:
>    There are a number of critical circumstances where a localized
>    routing domain needs to augment or modify its view of the Global
>    RPKI.  This document attempts to outline a few of them.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-lta-use-cases/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-sidrops-lta-use-cases-04
> https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-lta-use-cases-04
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-lta-use-cases-04
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 3 Jan 2019 20:42:40 -0500

Note there are a few id-Nits things to deal with, but of them the most
egregious seems to be:

  == Outdated reference: A later version (-08) exists of
     draft-ietf-sidr-bgpsec-overview-02

On Thu, Jan 3, 2019 at 8:17 PM Christopher Morrow <
[email-masked]> wrote:

> There was a WGLC, which seemed to go off without much comment or
> fanfare... (in april, actually).
>

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 3 Jan 2019 20:44:06 -0500

Email was sent at 2019-01-03 17:43:55 PST8PDT
Subject: Publication has been requested for
draft-ietf-sidrops-lta-use-cases-04
To: <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked],
[email-masked], Chris Morrow <[email-masked]>

---

From: Randy Bush <[email-masked]>
Date: Thu, 03 Jan 2019 17:50:19 -0800

>      draft-ietf-sidr-bgpsec-overview-02

want an -05 now or after various parties are heard?

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 3 Jan 2019 21:09:51 -0500

I imagine there will be other issues, people love them some
arm-hair-removal[0], so let's just aggregate for later :)

-chris
0:
https://www.npr.org/2014/11/17/364760847/whats-with-all-of-the-hairy-arms-in-graphic-design