Subject: [Sidrops] Fwd: AT&T/as7018 now drops invalid prefixes from peers

From: Sandra Murphy <[email-masked]>
Date: Mon, 11 Feb 2019 11:34:44 -0500

Great news for RPKI deployment.

One response asked for AT&T to share more about the experience.

Between this and the Cloudflare announcement some months back, someday the world might get to the point that there could be a current practice document for deployment, initial or steady state.

—Sandy

> Begin forwarded message:
> 
> From: Jay Borkenhagen <[email-masked]>
> Subject: AT&T/as7018 now drops invalid prefixes from peers
> Date: February 11, 2019 at 9:53:45 AM EST
> To: [email-masked]
> Reply-To: Jay Borkenhagen <[email-masked]>
> 
> 
> FYI:
> 
> The AT&T/as7018 network is now dropping all RPKI-invalid route
> announcements that we receive from our peers.  
> 
> We continue to accept invalid route announcements from our customers,
> at least for now.  We are communicating with our customers whose
> invalid announcements we are propagating, informing them that these
> routes will be accepted by fewer and fewer networks over time.
> 
> Thanks to those of you who are publishing ROAs in the RPKI.  We would
> also like to encourage other networks to join us in taking this step
> to improve the quality of routing information in the Internet.
> 
> Thanks!
> 
> 						Jay B.
> 
>

---

From: Di Ma <[email-masked]>
Date: Tue, 12 Feb 2019 00:46:55 +0800

Sandy,

Thanks for sharing. 

Glad to know another ISP to let the RPKI take effect.

Is there an official statement from AT&T on this for reference? 

Di

> 在 2019年2月12日，00:34，Sandra Murphy <[email-masked]> 写道：
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 11 Feb 2019 13:50:51 -0500

Hm.

Well, Jay is a/the top engineer at AT&T and a very long time visible AT&T presence at NANOG, so when he says "is now dropping” I tend to accept that as truth.

I gather you are looking for some corporate press release, from maybe a CIO/CTO/CEO/C-something?  Something suitable for convincing some other CIO/CTO/CEO/C-something of the corporate stance behind the statement?  I don’t know, I have not looked for one.

—Sandy

> On Feb 11, 2019, at 11:46 AM, Di Ma <[email-masked]> wrote:
> 
> Sandy,
> 
> Thanks for sharing. 
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 11 Feb 2019 11:02:50 -0800

> I gather you are looking for some corporate press release

jay could not make the nanog announcement without corporate approval

randy

---

From: Di Ma <[email-masked]>
Date: Tue, 12 Feb 2019 10:31:06 +0800

Sandy,

> 在 2019年2月12日，02:50，Sandra Murphy <[email-masked]> 写道：
> 
> Hm.
> 

Yes.  It would be lovely that I can reference some corporate press release to share with China Internet Community, to let them know RPKI-based OV is making progress worldwide especially in big ISPs such as AT&T. 

Di