Subject: [Sidrops] WG Adoption call draft-azimov-sidrops-aspa-verification

From: Chris Morrow <[email-masked]>
Date: Thu, 14 Feb 2019 18:50:31 +0000

Hi Folks,

The authors have requested SIDROPS working group adoption call of 

https://tools.ietf.org/html/draft-azimov-sidrops-aspa-verification-01

https://datatracker.ietf.org/doc/draft-azimov-sidrops-aspa-profile/.

Please send your comments to the list. This adoption call will conclude on Feb 28 2019.

Regards,

Chris & Keyur

---

From: Ruediger Volk <[email-masked]>
Date: Thu, 14 Feb 2019 21:55:51 +0100

> Please send your comments to the list. This adoption call will

I support adoption of draft-azimov-sidrops-aspa-verification
This is good/helpfull stuff; conceptually clean security upgrade.
... worth being progressed quickly.
... and seems to need fairly little work for getting finished.

Ruediger Volk

Deutsche Telekom AG -- Internet Backbone Engineering

E-Mail:  [email-masked]

---

From: Oleg Muravskiy <[email-masked]>
Date: Fri, 15 Feb 2019 09:32:00 +0100

> On 14 Feb 2019, at 19:50, Chris Morrow <[email-masked]> wrote:
> 
> 
> Hi Folks,
> 
> 
> 

Support.
This is very useful.

— 
Oleg

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 15 Feb 2019 09:47:40 +0100

To repeat my message from 7 december last year, I support adopting this work.

Tim

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 15 Feb 2019 16:50:34 +0000

> Please send your comments to the list. This adoption call will conclude on Feb 28 2019.

this is not completely stupid.  We should adopt and subject it to 
review-by-committee.

Nick

---

From: Randy Bush <[email-masked]>
Date: Fri, 15 Feb 2019 09:38:34 -0800

> this is not completely stupid.  We should adopt and subject it to

nah, we just need reviewer #2

---

From: Andrei Robachevsky <[email-masked]>
Date: Tue, 19 Feb 2019 16:25:14 +0100

> Please send your comments to the list. This adoption call will conclude on Feb 28 2019.

I support adoption of the draft. Promise a review.

Regards,

Andrei