Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-https-tal-06.txt

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 6 Feb 2019 10:20:06 +0100

Dear co-chairs,

I have waited a while but saw no further comments.

Can you please initiate a last-call for this version?

Kind regards

Tim Bruijnzeels

> On 23 Jan 2019, at 10:16, Tim Bruijnzeels <[email-masked]> wrote:
> 
> Dear WG,
> 
> This version address the comments made after the unclosed last call for -05.
> 
> * There is now no blank line between the comments and the URIs.
> * Relying Parties MUST now do TLS verification (from SHOULD) and text that was there arguing that unsafe transport is not a huge issue when there is object security has been removed.
> * Job Snijders is acknowledged for suggesting the comments section.
> 
> Please have a look and speak up if you see any remaining issues. This should have been a simple change, but we're talking about this for almost a year now. If I get no comments by the end of next week, then I will try asking for last call once again, but I hope to avoid having to make a version -07.
> 
> Thanks
> Tim
> 
> 
>> On 23 Jan 2019, at 10:11, [email-masked] wrote:
>> 
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> This draft is a work item of the SIDR Operations WG of the IETF.
>> 
>>       Title           : Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
>>       Authors         : Geoff Huston
>>                         Samuel Weiler
>>                         George Michaelson
>>                         Stephen Kent
>>                         Tim Bruijnzeels
>> 	Filename        : draft-ietf-sidrops-https-tal-06.txt
>> 	Pages           : 10
>> 	Date            : 2019-01-23
>> 
>> Abstract:
>>  This document defines a Trust Anchor Locator (TAL) for the Resource
>>  Public Key Infrastructure (RPKI).  TALs allow Relying Parties in the
>>  RPKI to download the current Trust Anchor (TA) CA certificate from
>>  one or more locations, and verify that the key of this self-signed
>>  certificate matches the key on the TAL.  Thus, Relying Parties can be
>>  configured with TA keys, but allow these TAs to change the content of
>>  their CA certificate.  In particular it allows TAs to change the set
>>  of Internet Number Resources included in the RFC3779 extension of
>>  their certificate.
>> 
>>  This document obsoletes the previous definition of Trust Anchor
>>  Locators in RFC 7730 by adding support for HTTPS URIs.
>> 
>> 
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-sidrops-https-tal/
>> 
>> There are also htmlized versions available at:
>> https://tools.ietf.org/html/draft-ietf-sidrops-https-tal-06
>> https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-https-tal-06
>> 
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-https-tal-06
>> 
>> 
>> Please note that it may take a couple of minutes from the time of submission
>> until the htmlized version and diff are available at tools.ietf.org.
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> _______________________________________________
>> Sidrops mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Tim Bruijnzeels <[email-masked]>
Date: Tue, 26 Feb 2019 14:58:56 +0900

Dear co-chairs,

Repeat. Can we please have an official last-call? Or some other verdict you deem fit.

Tim

> On 6 Feb 2019, at 18:20, Tim Bruijnzeels <[email-masked]> wrote:
> 
> Dear co-chairs,
>

---

From: Chris Morrow <[email-masked]>
Date: Tue, 26 Feb 2019 01:33:18 -0500

Questions sent to authors for IPR things.
thanks for the reminder.

On Tue, 26 Feb 2019 00:58:56 -0500,

---

From: Tim Bruijnzeels <[email-masked]>
Date: Tue, 26 Feb 2019 15:46:01 +0900

Hi Chris,

Thank you for moving this forward.

>>>> * Job Snijders is acknowledged for suggesting the comments section.

I am happy to see this progress, but I leave it to your judgement whether last-call should be re-assessed for version -06 with these changes.

Tim

> On 26 Feb 2019, at 15:33, Chris Morrow <[email-masked]> wrote:
> 
>

---

From: Chris Morrow <[email-masked]>
Date: Tue, 26 Feb 2019 19:26:45 +0000

At Tue, 26 Feb 2019 15:46:01 +0900,
> I am happy to see this progress, but I leave it to your judgement whether last-call should be re-assessed for version -06 with these changes.

I didn't think the changes were significant enough to constitute a need for a second wglc round.