Subject: [Sidrops] Preliminary Agenda and SIDR-OPS?

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Wed, 27 Feb 2019 17:03:57 +0000

While planning for IETF104, I am looking over the preliminary agenda and I am wondering, 
is SIDR-OPS not meeting this time in Prague?

Oliver

---

From: Chris Morrow <[email-masked]>
Date: Wed, 27 Feb 2019 13:29:56 -0500

On Wed, 27 Feb 2019 12:03:57 -0500,
> is SIDR-OPS not meeting this time in Prague?

yes... :( We forgot (I forgot) to make a request for a meeting, I
actuallyhad thought the date to do this was still coming, because I
thought the meeting was in april sometime :( We're in discussion with
the secretariat to see if we can still sneak in, but I'm unsure if
that'll end successfully.

-chris