Subject: [Sidrops] Closed -- WG Adoption call for draft-borchert-sidrops-bgpsec-validation-signaling-01 (9/16-9/30)

From: Keyur Patel <[email-masked]>
Date: Wed, 9 Oct 2019 16:33:44 +0000

The WG has reached consensus (weak) to adoption of  draft-borchert-sidrops-bgpsec-validation-signaling-01.txt  draft. The authors are requested to submit the -00 wg draft.

Regards,
Chris & Keyur

From: Keyur Patel <[email-masked]>
Date: Monday, September 16, 2019 at 12:05 PM
To: Keyur Patel <[email-masked]>
Subject: WG Adoption call for draft-borchert-sidrops-bgpsec-validation-signaling-01 (9/16-9/30)

Hi Folks,

The authors have requested SIDROPS working group adoption call of “BGPsec Validation State Signaling”,  https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-validation-signaling-01.

Please send your comments to the list. This adoption call will conclude on Sep 30 2019.

Regards,

Chris & Keyur

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Thu, 10 Oct 2019 18:48:45 +0000

Keyur,
I uploaded the -00 wg draft and start working on integrating the points discussed during the adoption call. Once done I will bring it to the list,
https://datatracker.ietf.org/doc/draft-sidrops-bgpsec-validation-signaling/

Oliver

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Wednesday, October 9, 2019 at 12:34 PM
To: sidrops-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Sidrops] Closed -- WG Adoption call for draft-borchert-sidrops-bgpsec-validation-signaling-01 (9/16-9/30)

Regards,
Chris & Keyur

Hi Folks,

The authors have requested SIDROPS working group adoption call of “BGPsec Validation State Signaling”,  https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-validation-signaling-01<https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-borchert-sidrops-bgpsec-validation-signaling-01&data=02%7C01%7Coliver.borchert%40nist.gov%7C66196ceb33f041d80f6808d74cd67cb7%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637062356408719855&sdata=hcLg%2FYeLQzYtk0hxPRA55XfHUjv3RerYt4wPk8P8O7M%3D&reserved=0>.

Regards,

Chris & Keyur