Subject: [Sidrops] IETF106 -- Singapore -- Call for Agenda Items

From: Keyur Patel <[email-masked]>
Date: Fri, 25 Oct 2019 16:39:04 +0000

Hi folks,

SIDROPS will meet at IETF106 on Wednesday, November 20th from 3:20 pm – 4:50 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Friday morning (11/15/2019). Slides received after the deadline may not be available for use during the meeting.

Regards,
Chris and Keyur

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 28 Oct 2019 08:53:53 +0100

Hi Keyur,

I would like to take 10-15 minutes to talk about phasing out rsync as a mandatory transport in future. 

Spoiler: I believe that we can should start a discussion to make RRDP mandatory to implement, and rsync optional. But we need to do an inventory, and probably do measurements to track capabilities of servers and RPs. There is no draft yet, but I will submit something before the cut-off.

Tim

> On 25 Oct 2019, at 18:39, Keyur Patel <[email-masked]> wrote:
> 
> Hi folks,
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sidrops <https://www.ietf.org/mailman/listinfo/sidrops>

---

From: Keyur Patel <[email-masked]>
Date: Mon, 28 Oct 2019 12:53:39 +0000

Ack. Please make sure to submit the draft before the cut-off.

Regards,
Keyur

On Oct 28, 2019, at 12:54 AM, Tim Bruijnzeels <[email-masked]> wrote:

 Hi Keyur,

Tim

On 25 Oct 2019, at 18:39, Keyur Patel <[email-masked]<mailto:[email-masked]>> wrote:

Hi folks,

Regards,
Chris and Keyur

_______________________________________________
Sidrops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sidrops