Subject: [Sidrops] WGLC for draft-ietf-sidrops-ov-egress-00.txt - ENDS 11/25/2019 (November 25 2019)

From: Keyur Patel <[email-masked]>
Date: Mon, 4 Nov 2019 23:11:01 +0000

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-ov-egress-00.txt, “BGP RPKI-Based Origin Validation on Export”. Please reply to the list with your comments. The WGLC will end on November 25, 2019 (to cover the IETF week).

The draft can be found at: https://datatracker.ietf.org/doc/draft-ietf-sidrops-ov-egress/.

Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Keyur

---

From: Randy Bush <[email-masked]>
Date: Mon, 04 Nov 2019 16:14:06 -0800

> IPR that hasn't been disclosed.

i am not

randy

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 5 Nov 2019 15:12:37 -0500

> A working group last call has been requested for draft-ietf-sidrops-ov-egress-00.txt, “BGP RPKI-Based Origin Validation on Export”. Please reply to the list with your comments. The WGLC will end on…

I think the draft is ready to go.

My key concern for the draft is captured in section 3, operational
considerations.  Basically, some as-path operations like remove-private,
as-confederation transformations, and bgp as migration tools will get run
after the egress / export policy is run.  The implication is that there's a
need for a last pass of policy that can be used for RPKI OV purposes.

Section 3 borders on language that seems to suggest this can happen as a
single-pass process.  Section 4 gives the escape hatch.

I have no suggestion on cleaner text.  It's good enough.

-- Jeff

---

From: "Ruediger Volk, Deutsche Telekom Technik - FMED-41.." <[email-masked]>
Date: Tue, 05 Nov 2019 21:40:07 +0100

Hi Keyur,

thanks for progressing the draft.

I'm not aware of IPR for this draft.

Regards,
  Ruediger

Ruediger Volk

Deutsche Telekom AG -- Internet Backbone Engineering

E-Mail:  [email-masked]

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Fri, 8 Nov 2019 01:59:25 +0000

I am not aware of IPR.

Regards,
Jakob.

From: Sidrops <[email-masked]> On Behalf Of Keyur Patel
Sent: Monday, November 4, 2019 3:11 PM
To: SIDR Operations WG <[email-masked]>
Subject: [Sidrops] WGLC for draft-ietf-sidrops-ov-egress-00.txt - ENDS 11/25/2019 (November 25 2019)

Hi Folks:

Regards,
Keyur