Subject: Re: [Sidrops] IETF106 -- Singapore -- Call for Agenda Items

From: Di Ma <[email-masked]>
Date: Thu, 7 Nov 2019 13:13:34 +0800

Hi Keyur,

I would like to have a 10 minutes slot to talk about “Distributing RPKI Validated Cache in JSON over HTTPS”  

and a 5 minutes slot to talk about draft-ietf-sidrops-rp-06 .

Thanks.

Di 

> 在 2019年10月26日，00:39，Keyur Patel <[email-masked]> 写道：
> 
> Hi folks,
>  
> SIDROPS will meet at IETF106 on Wednesday, November 20th from 3:20 pm – 4:50 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Friday morning (11/15/2019). Slides received after the deadline may not be available for use during the meeting.
>  
> Regards,
> Chris and Keyur 
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Keyur Patel <[email-masked]>
Date: Thu, 7 Nov 2019 15:55:10 +0000

Thanks! Done.

> On Nov 6, 2019, at 9:14 PM, Di Ma <[email-masked]> wrote:
> 
> Hi Keyur,
>

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 15 Nov 2019 12:35:04 +0800

For folk who are presenting (oliver excluded) please send slides prior
to the morning of the meeting.
Reminder:
  "If you send me ppt, I'll convert it to pdf with a rag and a stick"
you will be unlikely to enjoy the result... :)