Subject: [Sidrops] Welcome to Nathalie Trenaman as SIDROPS WG Secretary!

From: Keyur Patel <[email-masked]>
Date: Mon, 9 Mar 2020 20:45:26 +0000

SIDROPS WG:

Nathalie Trenaman has agreed to be the SIDROPS WG secretary.  Nathalie is Routing Security Program Manager for the RIPE NCC. She is responsible for all Routing Security related matters, including RPKI and IRR. She is also the chair of NLNOG. You can find her on IRCnet as Natha.

Please welcome Nathalie to this new position.

Regards,
Chris & Keyur

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Mar 2020 13:56:39 -0700

> Please welcome Nathalie to this new position.

yay!

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 09 Mar 2020 18:30:44 -0300

Welcome Nathalie !

On 9 Mar 2020, at 17:45, Keyur Patel wrote:

> SIDROPS WG:
>
> Nathalie Trenaman has agreed to be the SIDROPS WG secretary.  Nathalie 
> is Routing Security Program Manager for the RIPE NCC. She is 
> responsible for all Routing Security related matters, including RPKI 
> and IRR. She is also the chair of NLNOG. You can find her on IRCnet as 
> Natha.
>

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Di Ma <[email-masked]>
Date: Tue, 10 Mar 2020 10:42:31 +0800

Welcome Nathalie:-)

Di

> 2020年3月10日 04:45，Keyur Patel <[email-masked]> 写道：
> 
> SIDROPS WG: 
>

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 10 Mar 2020 16:12:53 +0100

Congrats!!! You couldn't have found a better one :-)

On Mon, Mar 9, 2020 at 9:46 PM Keyur Patel <[email-masked]> wrote:

> SIDROPS WG:
>
>
>
> Nathalie Trenaman has agreed to be the SIDROPS WG secretary.  Nathalie is
> Routing Security Program Manager for the RIPE NCC. She is responsible for
> all Routing Security related matters, including RPKI and IRR. She is also
> the chair of NLNOG. You can find her on IRCnet as Natha.
>
>
>