Subject: [Sidrops] APNIC Routing Security SIG

From: Di Ma <[email-masked]>
Date: Tue, 10 Mar 2020 13:53:56 +0800

Hi, folks,

APNIC community has formed a new SIG for Routing Security after APNIC meeting 49.

And the mailing list has been just created.

Welcome to the APNIC "SIG Routing Security" mailing list!

Di
as co-chair of this SIG

---

From: Di Ma <[email-masked]>
Date: Tue, 10 Mar 2020 13:57:06 +0800

Sorry for missing the subscription Web UI.

https://www.apnic.net/community/participate/sigs/routing-security-sig/

> 2020年3月10日 13:53，Di Ma <[email-masked]> 写道：
> 
> Hi, folks,
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops