Subject: [Sidrops] WG Adoption call for draft-ymbk-8210bis-00 (3/9-3/24)

From: Keyur Patel <[email-masked]>
Date: Mon, 9 Mar 2020 20:03:55 +0000

Hi Folks,

The authors have requested SIDROPS working group adoption call of “RPKI to Router Protocol Version 2”,  https://tools.ietf.org/html/draft-ymbk-8210bis-00.

Please send your comments to the list. This adoption call will conclude on March 24, 2020.

Regards,

Nathalie, Chris & Keyur

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Mar 2020 13:56:15 -0700

thanks

---

From: Martin Hoffmann <[email-masked]>
Date: Tue, 10 Mar 2020 15:19:57 +0100

Keyur Patel wrote:
> 
> The authors have requested SIDROPS working group adoption call of
> “RPKI to Router Protocol Version 2”,
> https://tools.ietf.org/html/draft-ymbk-8210bis-00.

I support adoption of this document.

Kind regards,
Martin

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 11 Mar 2020 00:03:08 +0100

+1.

cheers
  matthias

On Tue, 10 Mar 2020, Martin Hoffmann wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
> 

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Computer Science
.. http://www.cs.fu-berlin.de/~waehl

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 11 Mar 2020 08:34:00 +0100

I support adoption

> On 11 Mar 2020, at 00:03, Matthias Waehlisch <[email-masked]> wrote:
> 
> 
> +1.
> 
> 
> cheers
>  matthias
> 
> ..  Freie Universitaet Berlin, Computer Science
> ... http://www.cs.fu-berlin.de/~waehl_______________________________________________
> Sidrops mailing list
> [email-masked]

---

From: Ben Maddison <[email-masked]>
Date: Wed, 11 Mar 2020 09:34:14 +0000

Hi all,

> https://tools.ietf.org/html/draft-ymbk-8210bis-00.
I support

Cheers,

Ben

---

From: Oleg Muravskiy <[email-masked]>
Date: Wed, 11 Mar 2020 16:31:56 +0100

> Please send your comments to the list. This adoption call will conclude on March 24, 2020.

Support

Oleg

---

From: Alexander Azimov <[email-masked]>
Date: Sat, 21 Mar 2020 21:49:51 +0300

Support adoption.

ср, 11 мар. 2020 г. в 18:32, Oleg Muravskiy <[email-masked]>:

> > The authors have requested SIDROPS working group adoption call of “RPKI
> to Router Protocol Version 2”,

-- 
Best regards,
Alexander Azimov