Subject: [Sidrops] WG Adoption call for draft-ymbk-sidrops-rpki-rov-timing-00.txt - ENDS 05/22/2020 (May 22 2020)

From: Keyur Patel <[email-masked]>
Date: Fri, 8 May 2020 16:57:59 +0000

Hi Folks,

The authors have requested SIDROPS working group adoption call of “Timing Parameters in the RPKI based Route Origin Validation Supply Chain”,  https://tools.ietf.org/html/draft-ymbk-sidrops-rpki-rov-timing-00.

Please send your comments to the list. This adoption call will conclude on May 22, 2020.

Regards,

Nathalie, Chris & Keyur

---

From: "Job Snijders" <[email-masked]>
Date: Fri, 08 May 2020 19:02:41 +0200

Hi,

On Fri, May 8, 2020, at 18:57, Keyur Patel wrote:
>  Hi Folks,  The authors have requested SIDROPS working group adoption 
> call of “Timing Parameters in the RPKI based Route Origin Validation 
> Supply Chain”, 
>  https://tools.ietf.org/html/draft-ymbk-sidrops-rpki-rov-timing-00. 
>  Please send your comments to the list. This adoption call will 
> conclude on May 22, 2020.  Regards, Nathalie, Chris & Keyur 

I support adoption (as minor co-author).

I think it is useful for the industry to put out recommendations and shape expectations about RPKI propagation times.

Kind regards,

Job

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 8 May 2020 18:05:12 +0100

Keyur Patel wrote on 08/05/2020 17:57:
> The authors have requested SIDROPS working group adoption call of 
> “Timing Parameters in the RPKI based Route Origin Validation Supply 
> Chain”,  https://tools.ietf.org/html/draft-ymbk-sidrops-rpki-rov-timing-00.
> 

this is operationally important - it should be adopted.

Nick