Subject: Re: [Sidrops] [WGLC] draft-ietf-sidrops-signed-tal - ends 18/Jun/2020

From: Christopher Morrow <[email-masked]>
Date: Thu, 16 Jul 2020 13:27:23 -0400

Howdy! this .. got lost :(
and I think the Authors are planning to meet 'shortly' and chat
through next steps for this document.

For now I think a refresh is inflight to keep it alive in the system,
but we're pending a refresh of the document in the next couple of
weeks.

-chris
still frogsmasking.

On Thu, Jun 4, 2020 at 4:22 PM Christopher Morrow
<[email-masked]> wrote:
>
> Howdy WG folks!
>
> we have had a few discussions and starter-steps for:
>   WGLC - draft-ietf-sidrops-signed-tal
>
> I think we never officially WGLC'd this document.
> I think it'd be terrific if we could get folk to re-read, and
> comment/assent/dissent (politely!:) ) on this topic now.
>
> Please have a read, the Abstract is thusly presented:
>   "A Trust Anchor Locator (TAL) [I-D.ietf-sidrops-https-tal] is used by
>    Relying Parties (RP) in the RPKI to locate and validate a Trust
>    Anchor (TA) CA certificate used in RPKI validation.  This document
>    defines an RPKI signed object for a set of Trust Anchor Keys (TAK),
>    that can be used by TA creators and publishers to signal their set of
>    current keys and the location(s) of the accompanying CA certificates
>    to RPs, as well as changes to this set in the form of revoked keys
>    and new keys, in order to support both planned and unplanned key
>    rolls without impacting RPKI validation."
>
> and I'd like to conclude Jun 18 2020 if t all possible :)
> Of course, if the authors are: "Yo! this is not ready! back to the
> easy-bake please!" that's also cool, just trying to force conversation
> and forward momentum I am! :)
>
> -chris
> co-chair-frog-smasher

---

From: George Michaelson <[email-masked]>
Date: Fri, 17 Jul 2020 09:40:47 +1000

I will discuss this with the other authors and expect to re-issue
shortly subject to their agreement.

It would be logistically kinder to do this next week, given timezones.

There isn't much more to be said at this point.

-G

On Fri, Jul 17, 2020 at 3:27 AM Christopher Morrow
<[email-masked]> wrote:
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Chris Morrow <[email-masked]>
Date: Fri, 17 Jul 2020 02:23:56 +0000

On Thu, 16 Jul 2020 23:40:47 +0000,
> It would be logistically kinder to do this next week, given timezones.

"in your own time" is perfectl fine! :) I wasn't trying to push you
along, just to set status on something that's late getting it (my
fault) and which was in queue for action.

thanks!