Subject: [Sidrops] request WG adoption

From: Stephen Kent <[email-masked]>
Date: Thu, 9 Jul 2020 13:14:30 -0400

Chris & Keyur,

On behalf of my co-authors, and other contributors to this revision, I 
request WG adoption of the 6486-bis text 
(https://www.ietf.org/id/draft-ymbk-sidrops-6486bis-00.txt)

Thanks,

Steve

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 9 Jul 2020 13:41:08 -0400

Terrific! thanks!
I'll send out a request after lunch today.
(my lunch, which is late, so.. hungry...)

On Thu, Jul 9, 2020 at 1:14 PM Stephen Kent
<stkent=[email-masked]> wrote:
>
> Chris & Keyur,
>
> On behalf of my co-authors, and other contributors to this revision, I request WG adoption of the 6486-bis text (https://www.ietf.org/id/draft-ymbk-sidrops-6486bis-00.txt)
>
> Thanks,
>
> Steve
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops