Subject: [Sidrops] IETF108 -- Call for Agenda Items

From: Keyur Patel <[email-masked]>
Date: Mon, 6 Jul 2020 15:48:55 +0000

Hi folks,

SIDROPS will meet at IETF-108 on Monday, July 27th from 1:00 pm - 1:50 pm. Please forward any SIDROPS agenda items you may have to Chris and me. Please also make sure that your slides are available to the chairs by Friday (7/24/2020). Slides received after the deadline may not be available for use during the meeting.

Regards,
Nathalie, Chris and Keyur

---

From: Keyur Patel <[email-masked]>
Date: Mon, 6 Jul 2020 15:52:09 +0000

Opps. I see Nathalie has sent out an email asking for Agenda items. Apologies for resending. 😉

Regards,
Keyur

From: Keyur Patel <[email-masked]>
Date: Monday, July 6, 2020 at 8:48 AM
To: SIDR Operations WG <[email-masked]>
Subject: IETF108 -- Call for Agenda Items

Hi folks,

Regards,