Subject: [Sidrops] IETF108 -- Online -- Call for Agenda Items

From: Nathalie Trenaman <[email-masked]>
Date: Mon, 6 Jul 2020 10:41:31 +0200

Hi all,
 
SIDROPS will meet at IETF108 on Monday, July 27th from 13:00 – 13:50 UTC. Please forward any SIDROPS agenda items you may have to Keyur, Chris and me. Please also make sure that your slides are available to the chairs by Thursday morning (23 July). Slides received after the deadline may not be available for use during the meeting.
 
Regards,
Chris, Keyur and Nathalie

---

From: Di Ma <[email-masked]>
Date: Tue, 7 Jul 2020 15:13:48 +0800

Chairs,

I would like to have a 10-minute slot to brief the update of draft-madi-sidrops-rush, RPKI validated cache Update in SLURM over HTTPs (RUSH).

Thanks.

Di

> 2020年7月6日 16:41，Nathalie Trenaman <[email-masked]> 写道：
> 
> Hi all,
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Keyur Patel <[email-masked]>
Date: Tue, 7 Jul 2020 13:45:31 +0000

Done. Thanks. 

Regards,
Keyur

> On Jul 7, 2020, at 12:14 AM, Di Ma <[email-masked]> wrote:
> 
> Chairs,
>