Subject: Re: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-03 - ends 25/August/2020

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 11 Aug 2020 23:01:38 +0000

I am not aware of any relevant IPR,

Oliver

-----------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Office) +1.301.975.4856
(GVoice) +1.240.668.4117

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Tuesday, August 11, 2020 at 2:45 PM
To: "[email-masked]" <[email-masked]>
Subject: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-03 - ends 25/August/2020

Hi Folks:

A working group last call has been requested for draft-sidrops-bgpsec-validation-signaling-03, “BGPsec Validation State Signaling”. Please reply to the list with your comments. The WGLC will end on August 25, 2020.

The draft can be found at:  https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-03<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-sidrops-bgpsec-validation-signaling-03&data=02%7C01%7Coliver.borchert%40nist.gov%7Ce912076224dc4132554f08d83e26b701%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637327683293516375&sdata=vyRZAw1zO1iRURxljCV24rl1azJtmkRU1jTuBZ4xl9I%3D&reserved=0>.  Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Keyur

---

From: "Montgomery, Douglas C. (Fed)" <[email-masked]>
Date: Wed, 12 Aug 2020 17:38:48 +0000

I am not aware of any relevant IPR

dougm
--
DougM @ NIST

From: "IETF-Sidrops List:" <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Tuesday, August 11, 2020 at 2:45 PM
To: "[email-masked]" <[email-masked]>
Subject: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-03 - ends 25/August/2020

Hi Folks:

The draft can be found at:  https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-03<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-sidrops-bgpsec-validation-signaling-03&data=02%7C01%7Cdougm%40nist.gov%7C9badc34ceacd4e7652bc08d83e26b6c5%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637327683299541979&sdata=nBu5IMzQt4tMrMRcOhrc1BcZzHgBhJEuvxzAIH8%2Bl98%3D&reserved=0>.  Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Keyur