Subject: [Sidrops] Virtual Interim meeting recording

From: Nathalie Trenaman <[email-masked]>
Date: Thu, 1 Oct 2020 17:04:57 +0200

Hi all,

Thank you for attending the virtual interim meeting today. 
Because it was a short meeting, the recording is already available and can be viewed at:  https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/3c9b868d338f4872adb790558ff2ce03 <https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/3c9b868d338f4872adb790558ff2ce03>

Best,
Nathalie Trenaman

---

From: Nathalie Trenaman <[email-masked]>
Date: Tue, 13 Oct 2020 09:30:24 +0200

Hi all,

Apologies, the recording has now been moved to: : https://www.youtube.com/watch?v=RHLtv1QQrLY <https://www.youtube.com/watch?v=RHLtv1QQrLY>

Best,
Nathalie

> Op 1 okt. 2020, om 17:04 heeft Nathalie Trenaman <[email-masked]> het volgende geschreven:
> 
> Hi all,
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops