Subject: RE: [Simple] Status summary

From: "Boyer, David G (Dave)" <[email-masked]>
Date: Mon, 15 Apr 2002 14:03:22 -0400

I am curious about something.  How would you catagorize present
but on the phone?  You may not be available for a SIP audio session, but
you would be available for an IM.  Different presence states for diff
communication channels?

Dave

> -----Original Message-----
> From: Sean Olson [mailto:[email-masked]]
> Sent: Monday, April 15, 2002 1:54 PM
> To: [email-masked]; [email-masked]; Avshalom Houri
> Subject: Re: [Simple] Status summary
> 
> 
> There seems to be a common thread here where
> we can map communication status (presence) to
> one of three states:
> 
>    open,
>    closed,
>    undisclosed (invisible)
> 
> Is there a fourth type of state I am missing?
> 
> /sean
> 
> 
> 
> =====
> Sean Olson <[email-masked]>
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Tax Center - online filing with TurboTax
> http://taxes.yahoo.com/
> _______________________________________________
> simple mailing list
> [email-masked]
> http://mailman.dynamicsoft.com/mailman/listinfo/simple
> 
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 15 Apr 2002 14:35:12 -0500 (CDT)

In Jabber we handle this with the concept of a "resource" -- one Jabber
Entity (normally user@host) can possess multiple resources associated with
different connection types or locations (e.g., user@host/cellphone and
user@host/desktop), there is no limit on the number of simultaneous
connected resources that may be associated with a Jabber Entity, and each
resource can have a distinct presence status.

Peter

--
Peter Saint-Andre
email+jabber: [email-masked]

On Mon, 15 Apr 2002, Boyer, David G (Dave) wrote:

>   [reminder: [email-masked] for non-technical discussions, please]
>