Subject: [Simple] WGLC: draft-ietf-simple-presence-06.txt

From: Robert Sparks <[email-masked]>
Date: 04 Apr 2002 17:35:50 -0600

This is a SIMPLE working group last call for comments on the
presence draft announced below. 

This draft has been through a last call before, but was
touched afterwards to align with the changes in sip-events
and the new RFC. As such, this call for comments is short.

Please post any comments you have on this draft to the list
before April 11.

Thanks,

RjS

-----Forwarded Message-----

> From: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-simple-presence-06.txt
> Date: 04 Apr 2002 07:02:23 -0500
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the SIP for Instant Messaging and Presence Leveraging Extensions Working Group of the IETF.
> 
> 	Title		: Session Initiation Protocol (SIP) Extensions for 
>                           Presence
> 	Author(s)	: J. Rosenberg et al.
> 	Filename	: draft-ietf-simple-presence-06.txt
> 	Pages		: 26
> 	Date		: 03-Apr-02
> 	
> This document describes the usage of the Session Initiation Protocol
> (SIP) for subscriptions and notifications of user presence. User
> presence is defined as the willingness and ability of a user to
> communicate with other users on the network. Historically, presence
> has been limited to 'on-line' and 'off-line' indicators; the notion
> of presence here is broader. Subscriptions and notifications of user
> presence are supported by defining an event package within the
> general SIP event notification framework. This protocol is also
> compliant with the Common Presence and Instant Messaging (CPIM)
> framework.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-simple-presence-06.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-simple-presence-06.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-simple-presence-06.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 04 Apr 2002 21:05:28 -0500

Note that the changes from -05 to -06 are entirely cosmetic, based on
nits reviews on the -05 version.

-Jonathan R.

Robert Sparks wrote:
> > This draft is a work item of the SIP for Instant Messaging and
> Presence Leveraging Extensions Working Group of the IETF.
> >

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple