Subject: [Simple] draft-ietf-sipping-dialog-package-00.txt

From: "Fred O'Leary" <[email-masked]>
Date: Fri, 16 Aug 2002 14:29:50 -0700

Hi,
draft-ietf-sipping-dialog-package-00.txt outlines SIP events regards to call
dialogs. Does it make sense to include other call states such as:
HOLD - Call is being held
CONFERENCING - Call is being conferenced
CONFERENCED - Call is now conferenced
PARKED - Call has been parked.

Additionally would anyone know if any drafts cover non-call related phone
states such as Feature key requests, Do-No-Disturb, Off-hook etc? 

The reason I ask is that we have applications that wish to monitor end-point
state as well as call state.
Thanks in advance.

Fred O'Leary
MTS Sylantro Systems Corp.
(408)626-3040

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: Sean Olson <[email-masked]>
Date: Fri, 16 Aug 2002 15:10:01 -0700 (PDT)

It sounds like there are at least three types
of things you might be interested in:

1) The signaling state of SIP dialogs at an endpoint
   (the dialog package)

2) The signaling state of a conference composed of
these
   dialogs (the conference package)

3) The state of the media associated with a 
   particular session at a particular endpoint
   (also the conference package?)

The last thing is the least defined of the three.

You might also be interested in the draft on
markup (wrt feature keys):

http://search.ietf.org/internet-drafts/draft-rosenberg-sipping-markup-00.txt

Sean Olson
Microsoft

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple