Subject: [Simple] I-D ACTION:draft-ietf-simple-publish-00.txt

From: [email-masked]
Date: Thu, 27 Feb 2003 07:45:38 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIP for Instant Messaging and Presence Leveraging Extensions Working Group of the IETF.

	Title		: SIMPLE Presence Publication Mechanism
	Author(s)	: B. Campbell et al.
	Filename	: draft-ietf-simple-publish-00.txt
	Pages		: 18
	Date		: 2003-2-26
	
This document describes an extension to the Session Initiation
Protocol (SIP) [1].  The purpose of this extension to create a means
for publishing event state used within the framework for SIP Event
Notification (RFC3265 [2]).  The first application of this extension
is targeted at the publication of presence information as defined by
the SIMPLE [7] working group.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-simple-publish-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-simple-publish-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-simple-publish-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 27 Feb 2003 15:40:21 -0500

Yes, um, that would be my fault. I thought I had removed instances of Facet
and Stream from the document entirely. The examples are in error.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: Thursday, February 27, 2003 5:37 AM
> To: [email-masked]
> Subject: RE: [Simple] I-D ACTION:draft-ietf-simple-publish-00.txt
> 
> 
> I assume this draft is meant to be the next stage in the 
> progress of the work resulting from 
> draft-olson-simple-publish-01.txt, and that document is now obsolete.
> 
> Can you clarify what is the current intention of the authors 
> with regard to the header definitions. Facet and Stream are 
> still in the examples, but there are no longer any definitions.
> 
> Keith
> 
> Keith Drage
> Lucent Technologies
> Tel: +44 1793 776249
> Email: [email-masked] 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: 27 February 2003 12:46
> > Cc: [email-masked]
> > Subject: [Simple] I-D ACTION:draft-ietf-simple-publish-00.txt
> > 
> > 
> > This draft is a work item of the SIP for Instant Messaging 
> > and Presence Leveraging Extensions Working Group of the IETF.
> > 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple