Subject: [Simple] Meeting minutes

From: Cnaan Oded <[email-masked]>
Date: Sun, 23 Mar 2003 12:37:39 +0200

Where can one find the last meeting minutes?

Thanks,
Oded

---

From: Robert Sparks <[email-masked]>
Date: 24 Mar 2003 10:29:46 -0600

They'll appear here shortly - sorry for the delay.

RjS

> Where can one find the last meeting minutes?

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple