Subject: RE: [Simple] Event Lists and aggregate state

From: Adam Roach <[email-masked]>
Date: Tue, 18 Mar 2003 16:05:33 -0600

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
>
> What your saying here, if I understand correctly, is that if 
> a subscriber leaves out the "supported: eventlist" header 
> out, but subscribe to a list, then they are subscribing for 
> an aggregate state of the list. Am I correct? If so, then I 
> don't see any harm in that.

No, that's the solution that I called "inelegant" and
criticised for not addressing the general problem. It
is what I *don't* want to happen.

My proposal, without the thought process that got me
there, is to allow the <list> element in the metadata
to contain an optional "cid" parameter pointing to
a body part, which contains aggregated information
for the entire list.

/a
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 18 Mar 2003 17:47:18 -0500

Slightly related question: How do I tell the PA whether I only care 
about the group status as a whole or the collection of individual 
status? Section 3.1 in the draft is less than clear on this. It is not 
clear (to me) whether including the 'Supported: eventlist' requests the 
list rather than the aggregate.