Subject: [Simple] Comments on draft-khartabil-simple-filter-format-00

From: [email-masked]
Date: Thu, 29 May 2003 11:36:20 -0400

Hisham,

I currently have just a small comment regarding draft-khartabil-simple-filter-format-00, however I think some of the comments against the requirements and functional drafts may also have a consequentual impact against this draft.

I think we need an example of the usage of the added and removed triggers. It is not clear to me how it is envisioned that the syntax works right now. 

Regards
Andrew

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Fri, 30 May 2003 17:56:57 +0300

> -----Original Message-----
> From: ext [email-masked] [mailto:[email-masked]]
> Sent: Thursday, May 29, 2003 6:36 PM
> To: Khartabil Hisham (NMP/Helsinki); [email-masked]
> Cc: [email-masked]
> Subject: [Simple] Comments on draft-khartabil-simple-filter-format-00
> 
> 
> 
> Hisham,
> 
> I currently have just a small comment regarding 
> draft-khartabil-simple-filter-format-00, however I think some 
> of the comments against the requirements and functional 
> drafts may also have a consequentual impact against this draft.
> 
> I think we need an example of the usage of the added and 
> removed triggers. It is not clear to me how it is envisioned 
> that the syntax works right now. 

Ok, will add.

Thanks,
Hisham

---

From: [email-masked]
Date: Fri, 30 May 2003 17:56:57 +0300

Ok, will add.

Thanks,
Hisham