Subject: RE: [Simple] PUBLISH: identification of presence segments

From: Adam Roach <[email-masked]>
Date: Sun, 8 Jun 2003 12:08:32 -0500

Thanos Diacakis [mailto:[email-masked]] writes:

>...[T]his is related to the "what is a tuple"
> discussion, so we should take this into consideration when 
> having the "what is a tuple" discussion.

Actually, I would argue that the answer to this is not just
related to the "what is a tuple" discussion; based on the
arguments I've seen in this thread, it is *predicated* on
it. Almost every argument so far has made implicit or
explicit assumptions about tuples that may or may not end
up being true, pending the output of the "what is a tuple?"
team.

I would suggest that we table trying to solve the
identification problem until we actually have a
shared view of what it is we're trying to identify.

/a
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Thanos Diacakis" <[email-masked]>
Date: Mon, 9 Jun 2003 07:05:25 -0600

Well, yes and no.  Although that appears as a valid way to go about this, as
you pointed out in your previous email, PUBLISH might be used for other
things, so defining what a tuple means for *presence* won't really help us.
We'd need to define what a tuple is in general.  This gives the problem a
very broad scope, where a tuple is just a container.  Then one of the very
few things we might be able to define is how to identify a tuple...

Thanos
---
Thanos Diacakis
Openwave Systems
[email-masked]
+1-303 385 6705

----- Original Message ----- 
From: "Adam Roach" <[email-masked]>
To: "'Thanos Diacakis'" <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Sunday, June 08, 2003 11:08 AM
Subject: RE: [Simple] PUBLISH: identification of presence segments

---

From: "Thanos Diacakis" <[email-masked]>
Date: Mon, 9 Jun 2003 07:05:25 -0600

Thanos
---
Thanos Diacakis
Openwave Systems