Subject: [Simple] WGLC: draft-ietf-simple-publish-reqs-00.txt

From: Robert Sparks <[email-masked]>
Date: 07 Jul 2003 10:08:00 -0500

This is a SIMPLE Working Group Last Call for comments on

http://www.ietf.org/internet-drafts/draft-ietf-simple-publish-reqs-00.txt

This Last Call will end July 25.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Sean Olson <[email-masked]>
Date: Mon, 7 Jul 2003 10:38:20 -0700 (PDT)

Req. 12 refers to "segments" of publication. We should
probably define something more crisp here, perhaps
using the output of the "What is a tuple?" design
team. This should take into account Req. 13 as well,
in particular answering the question of whether a
segment is identified by a tuple ID or not.

Req. 14 does not relate to publication explicitly and
should probably be removed.

Req. 19 probably deserves some motivating text as this
relates to end-to-end integrity protection (and
potentially encryption) of the published presence
segment.

The security considerations section refers to the
"PUBLISH" method and this text should probably be
moved to the PUBLISH mechanism draft.

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---

From: Sean Olson <[email-masked]>
Date: Mon, 7 Jul 2003 10:38:20 -0700 (PDT)