Subject: [Simple] draft minutes and presentation material from IETF57 SIMPLE meeting

From: Robert Sparks <[email-masked]>
Date: 30 Jul 2003 10:57:40 -0500

Please review the draft minutes at
http://kevlar.softarmor.com/simple/meets/ietf57/notes/dwillis-simple-notes-ietf57.txt
and send any corrections to me as soon as possible.

If you provided slides, please review
http://kevlar.softarmor.com/simple/meets/ietf57/slides/
to make sure I got the right thing. 

I will submit these for the proceedings Friday.

Thanks,

RjS

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: 30 Jul 2003 11:00:32 -0500

Grr - I provided incorrect URLs in the last message.
Corrected URLs appear below.

RjS

On Wed, 2003-07-30 at 10:57, Robert Sparks wrote:
> http://www.softarmor.com/simple/meets/ietf57/notes/dwillis-simple-notes-ietf57.txt
> http://www.softarmor.com/simple/meets/ietf57/slides/

---

From: Robert Sparks <[email-masked]>
Date: 30 Jul 2003 11:00:32 -0500

RjS