Subject: RE: [Simple] New I-D on presence states for phones

From: [email-masked]
Date: Thu, 31 Jul 2003 10:41:44 -0400

>One possible application for signal strength would be if you want to
>hand over from Wi-Fi to cellular and back again, and having 
>the handover
>triggered according to the signal strength on the two network types. 

I strongly hope you are not suggesting handover control based on SIP presence
based signal strength. There are appropriate L2 mechanisms doing this in real-time 
rather well. I do not see this as a real application example.

Dirk

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 31 Jul 2003 10:53:14 -0400

> rather well. I do not see this as a real application example.
Also, comparing signal strengths in the two different networks is rather 
like comparing apples and oranges...

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 31 Jul 2003 10:53:14 -0400