Subject: [Simple] Re: [Sip-implementors] SIPIT 13 Registration

From: Robert Sparks <[email-masked]>
Date: 09 Jul 2003 13:59:57 -0500

Registration for SIPIT 13 closes next week. If you
have not already registered, please do so now.

Thanks,
RjS

On Thu, 2003-06-26 at 14:53, Robert Sparks wrote:
> Registration for SIPIT 13 is open.
> 
> The event will be hosted by Mitel in the brand-new
> Brookstreet Hotel and Conference Center in Ottawa
> August 18-24th.
> 
> Information about the event and facilities as well
> as online registration can be found at:
> http://www.mitel.com/sipit/index.cfm
> 
> Registration through the website will close on July 18th.
> 
> See you there,
> RjS
> 
> 
> _______________________________________________
> Sip-implementors mailing list
> [email-masked]
> http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: 09 Jul 2003 13:59:57 -0500

Thanks,
RjS