Subject: RE: [Simple] Default 1 minute inactivity timer in MSRP

From: "Chris Boulton" <[email-masked]>
Date: Thu, 11 Sep 2003 19:08:25 +0100

ok - If it must be his method I'll see Adams bid of 12 (and maybe even raise it ;-) .  I think that it is a good compromise of traffic vs session clean up.
 
Chris.

	-----Original Message----- 
	From: Ben Campbell [mailto:[email-masked]] 
	Sent: Thu 11/09/2003 18:16 
	To: Adam Roach 
	Cc: Miguel A. Garcia; [email-masked] 
	Subject: Re: [Simple] Default 1 minute inactivity timer in MSRP

	On reflection, I think I agree that a higher value than 1 minute makes
	sense. One use case I expect to see a lot for message sessions is the
	chat room, or text conference, where it will be common for one
	participant to receive a lot more than they send.
	
	Of course, at the same time, larger numbers reduce the ability of a
	relay to prune dead sessions.
	
	So I bid 5 minutes.
	
	Adam Roach wrote:
	> Ben Campbell [mailto:[email-masked]] writes:
	>
	>
	>>1) Do others agree with Miguel that we should make the inactivity
	>>timeout negotiable?
	>
	>
	> Having tried to go down this path several times, I want to
	> emphasize that I am very strongly opposed to any mechanism
	> for negotiation of this timeout.
	>
	>
	>>2) If not, can anyone suggest a better way to choose the
	>>standard value?
	>
	>
	> Nope. One minute sounds good. One hour sounds good. I don't
	> think I'd want to go much outside that range.
	>
	> However, it sounds like there's some objection to something
	> as small as one minute, so we need to negotiate an arbitrary
	> value here on the list. I'll start the bidding at twelve
	> minutes.
	>
	> /a

	_______________________________________________
	Simple mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/simple

J)��隊X��X��(��W�z��m��?�0�'�~���f��f��X��)ߣ�"��^

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 16 Sep 2003 12:02:12 -0700

I think things between 1 and 60 sound pretty good but ...

What we really need here is an argument why some number x is a good number.

Cullen

On 9/11/03 11:08, "Chris Boulton" <[email-masked]> wrote:

> ok - If it must be his method I'll see Adams bid of 12 (and maybe even raise
> it ;-) .  I think that it is a good compromise of traffic vs session clean up.
> 
> Chris.
> 
> 
> J)

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 16 Sep 2003 12:02:12 -0700

Cullen