Subject: [Simple] [Sip-implementors] Re: SIMPLEt 2

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Oct 2003 09:20:53 -0600

SIMPLEt 2 registration closes in about two weeks.

If you have not already registered, please do so now.

If you plan to register, but for some reason have to wait
until the last minute, please send me a note letting me know
you are planning to attend.

Registration information can be found at
http://simplet.jasomi.com

Thanks!

RjS

_______________________________________________
Sip-implementors mailing list
[email-masked]
http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Oct 2003 09:20:53 -0600

Thanks!

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Oct 2003 09:20:53 -0600

Thanks!

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Oct 2003 09:20:53 -0600

Thanks!

RjS