Subject: RE: [Simple] ad-hoc list subscriptions

From: Adam Roach <[email-masked]>
Date: Thu, 13 Nov 2003 09:26:44 -0600

Paul Kyzivat [mailto:[email-masked]] writes:

> [U]nless there is an agreement on how to standardize 
> servers (by name or whatever), there isn't really much need to 
> standardize *anything* about this behavior - even the name of the 
> parameter (list=). It perhaps just becomes some sort of best 
> practices or informational draft.

I came to the same conclusion. I think I like that fact.

/a

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Mon, 17 Nov 2003 15:43:34 -0600

> I came to the same conclusion. I think I like that fact.

I don't think this affects the need for standardization one way or 
another. We can standardize that the R-URI designates the application 
receiving the request, and leave the rest open. But we could also decide 
that a particular application (e.g. subscribing to an add-hoc list) is 
sufficiently interesting when interoperable to standardize that application.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 17 Nov 2003 15:43:34 -0600