Subject: RE: [Simple] xcap/geopriv alignment issue 8: exceptions

From: [email-masked]
Date: Wed, 26 Nov 2003 09:41:02 -0500

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On Behalf Of
>ext Robert Sparks
>Sent: Wednesday, November 26, 2003 1:36 AM
>To: Ben Campbell
>Cc: Khartabil Hisham (NMP-MSW/Helsinki); [email-masked];
>[email-masked]
>Subject: Re: [Simple] xcap/geopriv alignment issue 8: exceptions
>
>
>(speaking from the floor)
>
>In the presence/IM systems I've been using on a daily basis for
>some time now, I do not have a way to say "Allow everybody in
>foo.com except bar" and I still find these systems useful.
>

Shall we conclude from this that current restrictions of systems is a useful measure to build future systems?

I do believe that exceptions would be useful, in particular in inter-domain and interoperable systems. Since I believe that's what is tried to be built, exceptions should be considered. 

Dirk

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Fri, 28 Nov 2003 11:07:33 -0600

> Shall we conclude from this that current restrictions of systems is a useful measure to build future systems?

You should conclude from this that there are environments in which
being able to state exceptions is not a requirement. 

> I do believe that exceptions would be useful, in particular in inter-domain and interoperable systems. Since I believe that's what is tried to be built, exceptions should be considered. 

I also believe exceptions would be useful. Very useful. I'm not arguing
against supporting them. I am suggesting that it would be acceptable to
have a base system that _didn't_ have them and an extension that does.

---

From: Robert Sparks <[email-masked]>
Date: Fri, 28 Nov 2003 11:07:33 -0600