Subject: RE: [Simple] ad-hoc list subscriptions

From: [email-masked]
Date: Wed, 12 Nov 2003 19:33:04 +0200

Hi,

I believe the best way would be for them to subscribe to conference-state event package, if that is available. But I guess there is a bigger issue here: What is the relationship between a conference started through an exploder and a conference setup for with CPCP a la XCON. Is it possible to migrate from an exploder conference to CPCP-controllable one (given that the server supports CPCP, conference notification service etc.)?

I have yet another requirement for this ad hoc list / exploder solution. Especially in the case of MESSAGE to a list, it would be nice to be able to convey to the recipients the list of other recipients. It should be possible for the original sender to indicate this. It shouldn't be too hard to map the headers/payload from incoming to outgoing side for this purpose within the "exploder server".

Markus 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext Dean Willis
> Sent: 12 November, 2003 16:56
> To: Jonathan Rosenberg
> Cc: Simple WG
> Subject: Re: [Simple] ad-hoc list subscriptions
> 
> 
> 
> > I dont get this. I thought that an ad-hoc list would be 
> scoped to the 
> > subscription, in which case, there wouldnt be any other 
> subscribers. Am 
> > I missing something?
> 
> Ok, assume I send an INVITE to an ad-hoc list, forming an ad-hoc 
> conference. Would "members" of the list (i.e., participants in the 
> conference) subscribe to the list, or to the conference in order to 
> learn about changes to the participant set?
> 
> --
> Dean
> 
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 12 Nov 2003 13:38:34 -0500

There seems to be an assumption here that sending an INVITE to an ad hoc 
list should create a conference. That is certainly one interpretation, 
but not the only possible one. If the ad hoc list server is a simple 
message exploder then you probably aren't going to get a conference.

If you have a list of people and want to set up a conference there are 
other ways to do it, so trying to bend ad hoc list to do this may not be 
justified.

	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 12 Nov 2003 13:38:34 -0500

Paul