Subject: RE: [Simple] Comments on draft-lonnfors-simple-prescaps-ext

From: [email-masked]
Date: Thu, 13 Nov 2003 21:52:19 +0200

Hi Cullen,

> 
> I don't really like the list of specific types of actors.

These definitions have been taken from draft-ietf-sip-callee-caps-01. I
am not sure if it is feasible to change those definitions in the context
of prescaps draft. Of course if some of those doesn't make sense they
could be removed. 
Did you have some specific issue in mind? 

> Section 3.5 - typo - Definition of Data claims that it means 
> it support "audio data" but should probably be "data".

Will be fixed.

- Mikko 
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 13 Nov 2003 14:16:08 -0800

Ahhh, I see my confusion now sorry. I think the text
  "The <actor> element indicates that the UA is a conference server,
   also known as a focus, and will mix together the media for all calls
   to the same URI as ... " might be wrong.
might be wrong. Does this really only apply to a conference server. Could
just a normal UA act as "information". Either way, I see why you mirrored
callee-caps and agree that is the right thing to do.

Cullen

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 13 Nov 2003 14:16:08 -0800

Cullen