Subject: RE: [Simple] xcap/geopriv alignment, issue

From: [email-masked]
Date: Mon, 24 Nov 2003 13:50:00 +0200

Since we are mirroring a lot of geopriv's schema; I have a suggestion:

Why don't we define a common schema for both using one xml namespace. It can have all the needed elements like <applies-to>, <validity-from>, etc.

xcap-auth specific elements can then be specified as extensions defined. Geopriv can do the same with their specific elements.

Regards,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Mon, 24 Nov 2003 13:50:00 +0200

Regards,
Hisham

---

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 25 Nov 2003 13:50:37 +0100

hi hisham, 

i fully agree with your proposal. identifying the parts which are common for
geopriv and for xcap-authz makes sense to me. 

ciao
hannes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, November 24, 2003 12:50 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Simple] xcap/geopriv alignment, issue
> 
> 
> Why don't we define a common schema for both using one xml 
> namespace. It can have all the needed elements like 
> <applies-to>, <validity-from>, etc.
> 
> xcap-auth specific elements can then be specified as 
> extensions defined. Geopriv can do the same with their 
> specific elements.
> 
> Regards,
> Hisham
> 
>

---

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 25 Nov 2003 13:50:37 +0100

hi hisham, 

ciao
hannes