Subject: [Simple] FW: I-D ACTION:draft-levin-simple-adhoc-list-01.txt

From: "Orit Levin" <[email-masked]>
Date: Tue, 25 Nov 2003 13:18:03 -0800

________________________________

*	To: IETF-Announce: ; 
*	Subject: I-D ACTION:draft-levin-simple-adhoc-list-01.txt 
*	From: [email-masked] 
*	Date: Tue, 25 Nov 2003 15:25:13 -0500 
*	Reply-to: [email-masked] 
*	Sender: [email-masked] 

________________________________

size=2 width="100%" align=center> 
A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Ad-hoc Resource Lists using SUBSCRIBE in SIMPLE
        Author(s)      : O. Levin
        Filename       : draft-levin-simple-adhoc-list-01.txt
        Pages          : 14
        Date           : 2003-11-25
        
This document presents an extension to the Session Initiation
Protocol (SIP)-Specific Event Notification mechanism for subscribing
to a homogeneous list of resources.  Instead of the subscriber
sending a SUBSCRIBE for each resource individually, the subscriber
can define an ad-hoc resource list, subscribe to it, and maintain it
û all within a single SUBSCRIBE dialog. Changes in the state of the
resources are reported using the same dialog in any standard SIMPLE
format for conveying notifications for lists of resources or
individual resources and agreed during the SUBSCRIBE dialog
establishment.
 
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-levin-simple-adhoc-list-01.txt
 
To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.
 
Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
        "get draft-levin-simple-adhoc-list-01.txt".
 
A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.
 
Send a message to:
        [email-masked].
In the body type:
        "FILE /internet-drafts/draft-levin-simple-adhoc-list-01.txt".
        
NOTE:   The mail server at ietf.org can return the document in
        MIME-encoded form by using the "mpack" utility.  To use this
        feature, insert the command "ENCODING mime" before the "FILE"
        command.  To decode the response(s), you will need "munpack" or
        a MIME-compliant mail reader.  Different MIME-compliant mail readers
        exhibit different behavior, especially when dealing with
        "multipart" MIME messages (i.e. documents which have been split
        up into multiple messages), so check your local documentation on
        how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

<ftp://ftp.ietf.org/internet-drafts/draft-levin-simple-adhoc-list-01.txt> <ftp://ftp.ietf.org/internet-drafts/draft-levin-simple-adhoc-list-01.txt>

---

From: "Orit Levin" <[email-masked]>
Date: Tue, 25 Nov 2003 13:18:03 -0800

*	To: IETF-Announce: ; 

        

 

 
Send a message to:
        [email-masked].
In the body type:

---

From: "Orit Levin" <[email-masked]>
Date: Tue, 25 Nov 2003 13:18:03 -0800

*	To: IETF-Announce: ; 

        

 

 
Send a message to:
        [email-masked].
In the body type: